Question about missing items


#1

Hi All,

Just started playing recently. I like the game but a lot of the controls are a little difficult to learn at first. Rather than kill more survivors, I decided to watch a few “lets plays” to figure out what I’m doing wrong. For the most part, I’ve been improving my game as I figure out how to make clean water, preserve food, and not burn down the buildings I try to take shelter.

Unfortunately most of the Let’s Plays that I’m watching are much older versions and there are A LOT of differences that I keep stumbling across. The biggest problem is a case of missing/removed items (or maybe I’m looking in the wrong place) or different qualifications for crafting.

Is there a changelog somewhere regarding the weapons and items that have been removed from the game? Several times I’ve tried to make an item I see in a lets play, but for whatever reason it isn’t in my game. At first I thought maybe I was missing skill levels. Once I figured out the Debug menu, I looked for the item and I see it isn’t listed at all. For example, if I go into the “Wish for an item” in the Debug menu and look for ‘stone spear’ I don’t see it anywhere.

I am using Version 0.C-36790-ge725e4f (in case anyone is curious) and the Let’s Play I was watching is 0.C-21804-g22b1ede.

I tried searching but I didn’t have too much luck.

Thanks!
~ D Jenkins


#2

Stone spear is part of the more survival tools mod if you are not running that it won’t be there, some of the other items you are not seeing might be from other mods. Don’t think many weapons/items have been removed with the updates.


#3

Some items will require a particular level of skill, and others will require a specific book to get the recipe.
Check out the item browser, it has “craft” entries that will tell you what you need to craft a specific item, and where the recipes are found if you need a book. Anything that’s “auto-learn” is a recipe you get automatically when you reach the required skill level.


#4

Ahhhh gotcha. I don’t think that installed too many mods. I’ll look into that.

Thanks!


#5

Thank you! I’ll look into the item browser. I thought that the “Wish for an item” in the debug menu would have everything listed out.


#6

Afaik the “Wish for an item” option does list all items in the game regardless of whether your character knows the recipe or not. If you don’t find it there it has either been removed from the main game by the devs, removed from your copy of the game by a mod you are running on that world or it comes from a mod that you are not running.

This is an excellent source of info on items. You can find it here: http://cdda-trunk.chezzo.com/


#7

Vormithrax and Rycon Roleplays both have up to date playthroughs (vorm even has an extensive tutorial) edit stupid autocorrect


#8

yeah been watching a of Vorm. Really helpful videos right there. The University/Quick tips series kept me playing instead of quitting in frustration.