Borked and odd stuff list

On this page I’ll note what I’ve seen that are borked. Some are seriously borked, some are inconviences.

Missing details will be provided soon™.

cataclysmdda-0.E-10589-arm64-v8a-release.apk

Mods, borked:
! Magiclysm - borked, hanged on loading as noted here: Magiclysm: A Total Fantasy Overhaul
! Graphical overmap - borked, loaded ASCII map instead

Mods, loaded ok:
Dark Days Ahead, base game
MST_Extra_Mod-master.zip
UndeadPeopleTileset-master.zip
o8v57j.zip
CRIT
No NPC needs
Aftershock

Custom char - challenge lab subject - unwilling mutant - ~2 duplicate traits/debuffs

  • Scenario/Char description hidden under left sidebar, no key to expand description.

Crafting menu - duplicate entries, probably mod conflict

  • Spike on stick - can’t use with mop, activating cut tool with mop = spawning splintered wood

Crafting:
Smashing sinks and fridges doesn’t give pipes or steel chunks.
Only steel chunks have ‘hammer 1’, can’t go outside to harvest rocks, rip.
No knife, no rag or duct tape to make makeshift knife… only found out later smashing a armchair gave 30 rags.
Crafting menu doesn’t display stats of crafted item, makes newbie game start overly punishing.

Did you follow the install instructions in the readme file?

I only enabled the default overmap mod. Will rename the fonts.json.txt and check back.

Btw on lab escape, reached 1 level below entrance… but the elevators are unpowered. Have a Science ID but can’t use it on the computers. Can’t seem to find an upstairs tile yet, what do?

magiclysm is only problematic on android - which i can’t troubleshoot because i don’t have an android dev environment. no heckin’ clue what causes it. i pinned it to the github in case someone else can figure it out.

Arcana is borked on 0.E. Might not be on experimental, but I’m not sure and am too lazy to check.

re: magiclysm I think I checked the debug.log when magiclysm failed to load but iirc the log didn’t write any errors lol.

Renamed fonts.json.txt and it crashed the game. I think some of the options were fiddled with but without goid txt editors on android I dunno what’s up with it.

Gameplay updates:

Didn’t find the power outage exit for that lab challenge start, since a soldier ant clawed that char’s face off as she ran outta stamina. That soldier ant must’ve been blessed by RNG god armor since that char litetrally killed another soldier ant 1st try w/no problems before.

Also, frozen lab starts = instant death. You get frostbite warnings within 1 minute, all the food including meats ate frozen, but all the zombies are totally fine biting you to death.

On to the bork:

Lab challenge

  • lab to prison escape - riot turret with 40mm launcher doesn’t target ‘broken cyborgs’, only the player.

Funny story, on a run, the sole lab exit stairs at a north cortidor w/ a turret. West was a prison corridor room with ~12 insane cyborgs and prison zombies, behind locked bars. Further west was an autodoc room with lots of display racks, but no CBMs or useful loot.

After abandoning the molotov and splintered wood throwing plan from the wiki, since levelling throwing was abysmally slow at 3xp per throw, I thought I would follow the scene designer’s direction and lure the cyborgs into the turret, a classic escape bumrush. I’ve seen other Talon machinegun turrets shoot zombie dogs, so why not. Let the turret waste ammo and walk out.

Running away from the 40mm riot turret was not an option. It was a 2 tile wide corridor and 1 hit from the turret turned my char into a literal moron ping ponging off walls, walking anywhere but forward and facetanking 25dmg hits until dead.

The loads of racks at the west end hinted at this solution, since smashing racks easily yielded all the materials needef for lockpicking - chunk of steel for hammering, and metal scraps to convert into lockpicks.

After spending an hour spamming buttons over and over repeating lockpicking, then running and luring the cyborg, throwing a flashlight in the turret corridor so the turret could see the cyborg and shoot it.

The turret only shot at me.

Also found that crafting is very borked:

  • butchering giant ants gives sinew for making string, but zombies and zombie dogs, which are common, don’t drop sniew
  • zombie’s tainted bones can’t be made into needles
  • missing: long string > short strings > threads
  • missing: rags > threads
  • unable: heavy stick used in ‘spike on stick’ or ‘makeshift knife spear’ recipie. needs long pole/broom/pool cue which literally never spawned. heavy sticks always spawned from smashing windiws
  • dupe: chunk of steel / lump of steel, what’s the difference?
  • table: obscenely tough and durable. Sink/display rack: disdolves into parts in 1 smash with chunk of steel
  • make sling/slingshot fire splintered wood/metal scrap. default ammo is pebble and there are no rocks that spawn underground. also unable to craft chunk of steel > pebble, so whole weapon is useless

Crafting menu needs a lot of decluttering like the meme bowling pin swords etc staring at you w/ unavailabe mats while a new chat struggles to make anything. You’re mainly looting houses and bowling alleys are not garunteed spawns, so I’d rather they be in craft level 2-3 instead of default 0.

  • unable: wearing any fabric on mouth for enviromental protection. 1 of my lab challenge chars had their only exit from the 1st room was through a fungaloid tunnel. gg
  • unable: only towel item can wipe things, not all fabrics. On 1 run it didn’t spawn any towels at all
  • unable: use rag as bandage. rag > makeshift bandage didn’t need anything else to craft so what’s the point
  • makeshift knife spear > knife spear, needed a drilling tool… which never spawned either. if you’re riveting a handle to a wooden stick, why won’t a spike or piercing damage weapons work as the drill?

UI is also frustrating as it needs tons of clicks to do anything. Action menu isn’t really helping since stuff is buried way deep and fixing needs major overhaul so idk.

This is done through disassembling, not through the crafting.

You 'a’pply a knife and choose ‘cut up item’ right?

Can’t do it.

Neither rags nor long string are listed in that menu. Tried with a combat knife and scalpel, with the items on the floor or inventory. It’s not listed.

Also missing:

  • Can join short ropes to long rope, but cannot join short string to long string. ¯_(ツ)_/¯
  • Can’t join heavy sticks into long sticks since my lab refuses to spawn any long stick/pole/broom for spear recipie
  • Can’t use vodka for makeshift antisceptic. Applying it just makes you drink the vodka.
  • Survival 1 lets you make a selfbow… but not arrows lmao
  • spin cotton balls into thread with ‘distaff and spindle’… no such object craftable. Honestly you could spin thread with just a stick.
  • crush matcheads into match powder with ‘motar and pestle’… no such object craftable nor spawned… in all 3 levels of a science lab. You could use a rock (no rocks in sci labs) or stick or whatever with a bowl/plank/table but obviously the cdda char cannot. Can’t use chemistry set either.

Also:

  • found bodybag, can’t put human corpse in bodybag, apply/reload/unload does nothing

Nope, that’s “cut[ting] it up”, not disassembling.
Disassembling is either done via a round opening bracket “(”, or opening your inventory -> selecting the item you want to disassemble (via hotkey or by selecting it with up/down keys and then pressing enter) -> choose [D]isassemble, or by dropping the item and then stand over it and [B]utcher it.
Not sure if this works the same on Android, though.

Then…

Check again. It’s possible that they require different tools or items. Example: “reconstituted milk” requires either 1 powdered milk and 1 clean water to produce 1 unit or 5 condensed milk and 3 clean water to produce 4 units.

You don’t “use” stuff to combine things. That’s what the crafting menu is for. Using means “apply to”/“use on”. If I use a knife on a piece of wood I use it to cut/strip the wood. The game follows the same logic.

Sometimes you’ll get copper tubing. It is not a guaranteed drop for sinks.

You sometimes find rocks in the facility. Also, there are a lot of items that have hammering. Remember, “requieres tool with hammering of 1” means “1 or higher”. You can use a hatchet with hammering 2 to craft something requiring hammering 1 for example.

You can also cut up clothing made of cotton for rags.

It shows if the resoulution of the screen is high enough. If not, you can “D[e]scribe” the item you want to craft, which will show you the stats. I’m not sure if or how that works on Android.

Did you also move it to the config folder, overwriting the existing file?

That’s the “challenge” part of the lab challenge :wink: .

I would say that’s the case by design. Broken cyborgs are seen as “machines” by the game. You also can’t lure them into dissectors (or rather, nothing happens).

It’s probably too rotted to gain any of it.

Too brittle?

Lump of steel is larger than chunk of steel. Scrap metal are small pieces of metal, followed by medium sized chunk of steel, ending with large lump of steel. You can check volume/weight of these things.

Damage you do is based on your current strength, the bashing stat of the thing you’re bashing with and some randomness. You can smash one furniture within one hit to pieces and on an other occasion you have to hit the same furniture 20 times or more to break it.

That’s probably somethign to post in “The Drawing Board” forum.

Pebbles are made of stone, chunk of steel is made of metal. You should not be able to transform one material to an other. Also, the weapon might be useless in your case (unless you find stone, as I’ve mentioned), but once you escape (unless on Android it ends there), this will no longer be useless. There are other scenarios where making a sling at the beginning is absolutely reasonable.

It depends on how hard it is to craft these (how much experience you need to do that), not on how rare things are.

Rioter mask. Made from one t-shirt and has enviromental protection of 1. Not much, but you will not get much more from one piece of cloth.

Happens sometimes. But finding a towel is usually not essential to survive.

Something for “The Drawing Board”. You can apply rags to stop bleeding, though. It also takes time to craft and you can’t do it if it’s to dark.

…More to come when I’m done eating dinner.

2 Likes

I repeat, you disassemble them (defaulted to (). You’ll need a cutting tool for that, though.

How do you see it? Put one heavy stick next to another one and suddenly you get a long stick? Without any adhesive?

Intended. The vodka isn’t “strong” enough as antiseptic.

The fully operation container mechanics isn’t done yet, it’s a work in progress. All cases when you can put something into something (sword in a scabbard, pistol in a holster etc) are implemented as hacks and will be replaced with proper containers when it’s done.

Which ones?

Sometimes you couldn’t get even the basic item in labs. That’s why it called challenge. Challenges ain’t guaranteed to be winnable.

Proper bandage is sterilized (having more “bandaging quality”) and thus is different from makeshift bandage.

Maybe that’s just me, but I don’t like word “borked” you used to describe the simple oversights with some recipes and some items.

2 Likes

Part 2…:

It’s just how it got coded. Again, you could suggest changes in “The Drawing Board”. Or make them yourself - the source is free and this probably just requires to add the DRILL flag to the items.

That’s probably the case as the game was designed as a computer game and got ported to Android.

This actually IS a bug and I’m not sure if it got fixed by now (was still present in build #10600 for windows). This wasn’t the case a few versions back. Please post bugs like this either in The Garage or to the games github.

You can. In the crafting menu.

You’ll need to destill it into ethanol or denaturated alcohol first to make it strong enough to have antiseptic properties.

A bow is just a stick with one piece of string linking both ends with tension together. A propper arrow is a lot harder to craft and requires more knowledge/precision. Again, the level is linked to experience of the character, not which items are used together.

There are a lot of things that can only be found but not crafted. For example a lot of modern guns. These items need to be found in the game world. However, the distaff and spindle actually can be crafted. If you don’t see it in the crafting menu, it means you either don’t have the skill to do it or you’ll need a book with a recipe of the item to craft it. It’s to prevent the crafting menu to be to cluttered at the start of the game :wink: . Or just for realism - if your character doesn’t know what an item looks like, it also doesn’t know what it takes to craft it.

There’s a world outside the lab. It may not spawn in labs (or in your lab), but it can spawn elsewhere. And again, you can craft it with the necessary skills or books.
A chemistry set is just a bag containing glassware, goggles, wires and hose and a hotplate. Nothing to crush with. It’s used as a tool in crafting, not on its own.

[Joining heavy sticks and bodybag was explained by @Valiant]

Well, count me in as well. I would have liked it better if he would just ask why something doesn’t work the way he think it should instead of deciding that it must be broken and had to be fixed.

1 Like

Didn’t know about this button, will try later.

Not on the menu:
https://cdda-trunk.chezzo.com/spear_spike/craft
Components required:

1x [long stick] OR 1x [long pole] OR 1x [broom] OR 1x [pool cue]

Needed a cutting tool to cut up clothing in the first place. Luckily I found scissors.

Clothing only yields 1-3 rags, better source were blankets and the rare padded chairs since recipies consumed so much.

Yeah, only saw it later, lol.

Yes.

Found that butchering a skeletal dog gave me 12 sniew, no sniew from other zombies.

Also this popped up when my survival levelled, I can skin zombies later? Lol
https://cdda-trunk.chezzo.com/hide_tainted_bag

Yes, I know, but on this run it seems odd.

The fungal room was the only exit. I didn’t have a t-shirt, only a subject suit.

I crafted a kiffyeh later on since it covered the mouth.

Duct tape, supetglue… it’s not on the craftlist.

Some are bugs, some are gameplay experiences.

Damn, how did I miss this.

It’s just an onging thread about stuff I encountered, don’t take it too seriously.

Getting spooked by a suspiciously fungus infested room as the sole exit, then finding I needed a rag to make a knife, and a knife to make rags, threw me into a loop. Then a 40mm turret blocking the exit, and slings that had no ammo to fire because of the odd start was just ehhhh.

Luckily it turned out ok. Apparently smashing fungal spores blocking the corridor doesn’t infect you. And the room was rather peaceful all things considered. 2 fungal things that aren’t even that aggro. Another room had a skeletal hulk appear.

I found out that the 40mm turret was immune to fire damage, but died instantly from a lucky M4 drop’s magical full aim hit at Rifle skill 0.

Lucky the corridor was dark and I could bully it from out of it’s sight range. So this run’s looking up, all things considered… if I can escape the prison next, since the lab decided to spawn under one.

I think I agree, crafting’s more complete for normal exterior starts. For interior challange starts, it’s just not balanced that way. Especially if you started with decent stats, but all skills at 0.

Recipes don’t depend on scenarion, only on your skills and knowledge.

Long stick made this way would be too flimsy to use it in weapon recipe.

Yeah, fungus is kinda counterintuitive - AFAIK you only get infected if fungal monster hits you (random chance per hit) but you can walk indefinitely around spore clouds and on fungal ground without getting infected.

Rifles skill only affects your accuracy, you can still make lucky hits even if you’re shooting blind and drunk.

1 Like

Finally climbed out of the prison. Just bullied the prison turrets with the partial M4 mag I had.

Busted out through the meeting area’s reinforced glass walls with 12 str and a crafted Homewrecker since my lockpicking skill sucks and takes forever. Went to a farm for the night.

Now the greatest difficulty is the abysmal screen resolution on mobile.

PC really is the master race.
Magiclysm: ok
Modding: easy
Screen: large

Just found the lab subway.

“Oh good, the door’s unlocked, that’s fast! :smile: Time to yolo out and find a manhole ladder and leave haha.”

There were no no manholes. Both exit stations I visited were crawling with zoms. Met a mi-go in a tunnel once.

Both exit station doors were locked with a card reader. Tried hacking it but got swarmed by security zoms.

Rip sanic, you should have stayed and bullied weaker enemies’s for xp imstead of running for the exit.

Next run’s going ok, but I have to ask, what’s the deal with Brazier (Fab 1) and Hobo Stove (Survival 2, Fab 1, open tin can or scrap metal).

Why can’t you contain small fires in opened aluminium cans, clay bowls, cooking pots etc? It’s logical.

Does Skill 0 instead mean your character’s stupid and Skill 2+ are “baseline”?