Coleen's Tileset [UPDATED Sept 8, 2014]

for some reason the Tile set wont load for me it says cant load Tileset Json. Any idea what is going on

Go to Coleen24Tileset folder, open tileset.txt and delete “gfx/”


NAME: Coleen24
VIEW: Coleen’s24
JSON: gfx/Coleen24Tileset/tile_config.json
TILESET: gfx/Coleen24Tileset/Coleen.png


NAME: Coleen24
VIEW: Coleen’s24
JSON: Coleen24Tileset/tile_config.json
TILESET: Coleen24Tileset/Coleen.png

Ill see if that works. Thank you for helping me. Yeah that did it thanks very much

Hi Coleen

I just installed the updated tileset (24) but they seem to be one pixel too short so I have horizontal black lines running across my screen. I don’t know if this is a problem with the tileset or an artifact of the game but I’ve reverted to the previous set which still has no issues.

Any advice would be much appreciated.


I think the problem is at the Coleen24tileset only, the Coleen32tileset has no same problem.

When the Coleen24tileset is viewed with Chase’s Tileset editor, the line is clearly seen, but not at Coleen32tileset.

By using an icon maker, i move the Coleen.png upward a bit (a pixel) and it works fine.

I’ve tried editing the png in GIMP to move it up a pixel without any luck. This is clearly not my area of expertise so does anyone have any tips to achieve what terroroid did? terroroid perhaps :wink:

Of course, I could just show a bit of patience and wait for Coleen to update…

Gimp - File | Open \Coleen32Tileset\Coleen.png - Image | Scale Image | Widtch: 384 px File | Export as… \Coleen24Tileset\Coleen.png

It’s alll. )

Hmm, I know I’m being a derp but it’s already set at 384 px width. I tried scaling anyway and saving it back but I still have the same issue with the black line at the bottom.

Hmm… try disabling or enabling the Software rendering option.

No luck. Not to worry, I’ll just use the 32x32 for now.

I checked. Tileset works well in DDA-0.9, but in the DDA-0.A has some artifacts.

[quote=“ChunkOfMeat, post:47, topic:5455”]Gimp - File | Open \Coleen32Tileset\Coleen.png - Image | Scale Image | Widtch: 384 px File | Export as… \Coleen24Tileset\Coleen.png

It’s alll. )[/quote]

resizing the PNG is not enough. :slight_smile:
u should copy the tile_config.json from Coleen32Tileset folder and change the first 2 numbers from 32 to 24… if you dont do that you will become a walking rifle… :smiley:

Superelastic can you attach a savefile or a picture?

The software we used to resized it did strange things to the art.
We will upload a file that used a different software for resizing in just a couple of minutes.
Please stand by.

A’ight, think we’ve got it sorted. Give 'er a try now.



Looks great cheers!

I need help installing this graphics pack.
I’m using version 0.A windows SDL (stable release) and it will not show the graphics.
I made a new folder in gfx and named it Coleen and dragged the contents of the 24 (and later tried again with the 32) and it shows up in options as a choice to use, but when I do the game shows no graphics at all. Instead its all black. What am I doing wrong? I really need help on this.

The directory name has to match the directory name in the tileset.txt file, so for example, to use the 24 bit tileset with the existing tileset.txt you need to make the directory name “Coleen24Tileset”

I think this is a consequence of rushing out a fix for the 1 pixel offset problem.
The new archive lacks the folder structure, which is not optimal for simple computer users. It should be an easy fix, or a call to action on computer literacy.

Oh very nice Coleen, i always forget to update my tilesets, Good to see you are still working on this one, I find it to be the most appealing tileset here. (and possibly the most complete)

Thanks gimlet, I feel kinda dumb for getting that messed up.

Epic tileset btw though.