Zombies spawning outside starting bunker

I have ‘Black Road’ set to ‘False’, and yet, my starting bunker always has about 20 random zombies around it. This includes dogs, masters, hulks, brutes, etc. I have only had 1 character successfully escape this; by luck (no dogs) and lots of running. Is this supposed to be happening, or is my game bugged? I would think turning ‘Black Road’ to ‘False’ would cause this not to happen.

I always play frail characters, so this basically breaks the game for 19/20 new gens. Is there a way to make this stop?

What version are you playing? Could be one of those weird bugs in experimental versions.

Do you have your spawn set to static or dynamic? If static did you kill all those zombies around this base at one point? If so then it sounds like you may have forgotten to pulp/butcher the corpses. For a wile I was confused as to why every morning there were more and more zombies around my base. I was leading them there from town on occasion and killing them but at the time I did not know they would get back up if I didn’t pulp or butcher them. Fortunately I found out before it got out of hand.

I’m playing the latest build, so ‘stable’ 0.9. I generate a new world every respawn, so it’s impossible for these to be risen corpses. I am playing on static spawn.

Figured this out. When I first generated the world and was asked for world gen options, I had selected ‘Black Road’ to be ‘True’. This persisted even though I had gone into options and changed ‘Black Road’ to ‘False’. I had to go into the ‘save’ folder, open the folder named after my world, and checkout the options there.


When you are asked (or not depend what option you choose) to “delete the world” after a death, it don’t delete the world itself but more what it have generated.

If you whant to change the world option,

You may whant to go in the menu “World” when the game start and delete it, then change the option right now or at creation of a new world (just after the creation of your dude if no world exist).