Trouble with graphical overmap


I had just properly installed it and made a new world with a new character.(heavily modded game)
I have absolutely no idea what caused this or anything i did wrong.

Without additional informations on your part, that is all I can/will suggest.

Edit: Oh, I also strongly suggest you read this site, for future reference: https://www.chiark.greenend.org.uk/~sgtatham/bugs.html

I didn’t really have any information to give as i had no idea what was going on, only that it was because of graphical overmap.

Did you get it to work? What system are you playing on?

I Am playing android on the newest version.

That’s one (acutally two) information(s): System played on and version number of the installed game.
Than: Installed mods, launcher or manual, …

Also, spelling the mods name wrong in the title didn’t help.
Posting a picture with no description didn’t either.
Remember: We can’t see your desktop/setup/screen [well, I can! ~NSA], we don’t know what you were doing to get to that place at which you’ve taken the screenshot.
Without that knowlege, we just ask ourselfs…:
Does it happen on startup?
Is this some kind of meme?
What’s wrong with that tileset?

So, please, please provide these informations like this: I installed the mod [modname] in my game version [version number] and started [new character / old savegame]. Then I opened my map and [what is wrong], as seen in the screenshot, but it should be [what was expected to happen]. I’ve tried [things you’ve tried to fix], but it [didn’t help / made things worse by [description]]. I’m playing on [system name & version].

The link I’ve provided above will give a lot of tips on how to report bugs usefully. It helps us since we can respond faster/better and it helps you, since it will be fixed faster (and therefore you’ll get to play it sooner).

If I didn’t see a similar picture before (with proper description), I wouldn’t been able to try provide any help and would’ve just skipped your post.

I also wonder if…

Well the bug that everything is in black and white when using custom bitmaps could be related to this issue: https://github.com/CleverRaven/Cataclysm-DDA/issues/35939