The keyboard is delayed


I press d, nothing happens , I press down arrow and drop menu opens instead , I press right arrow to drop stone axe but it selects something other instead …

I reinstalled the game and it worked , until I quit and loaded the game again

I experience this but only when my computer is using 100% disk (hooray for windows 10) or when I don’t reboot my computer for a full couple of days.

This may or may not be your problem, but try rebooting and maybe checking out how much your other programs are eating resources.

EDIT: This could also possibly be a result of that particular game world calculating a lot of things at once. If, say, you had experimental z-levels (known to cause lag, if I remember right) and were in, say, a big apartment building swarming with zombies.

Does this happen for all your worlds or just one?

It’s probably because I use Windows 10

This is usually caused by using the ‘Fullscreen’ option. Switch to ‘Bordererless Window’ mode in Settings>Options>Graphics>Fullscreen>Borderless Window. This fixes a number of issues with the menu/keyboard.

I’ve had the same problem since the Fall Creators Update of Win 10. In my case the problem was due to that update must have installed new Nvidia drivers on my laptop. The solution for me was to disable the Nvidia card for this game and run it on integrated graphics instead. Problem solved. Funnily enough the exact same problem (with the same solution) also appeared in Unreal World, must be triggered by survival roguelikes… :slight_smile: So at least for me it was a strictly driver based problem.

Maybe something to try if you have an Nvidia card. If you only have one graphics card maybe fiddle with the settings a bit? I have a hunch that some sort of buffering might be in play…

Best of luck!