No sound in experimental build 10682

Hello. I installed the latest experimental Windows Tileset build 0.E-10682.
I dont’t have sound(other than the menu noises)
I intstalled mods MSX++UnDeadPeopleEdition for graphic and CDDA-Soundpack
After i deleted them and still nothing has changed.

1 Like

I’m pretty sure the CDDA-Soundpack pack is just some basic stuff like menu noises. Try a different one and see what happens. I personally use ChestHole and find it fits the game really well.

1 Like

Hello and welcome @kanidef.
I’m sorry that I can’t offer you support in your native language. But I’ve changed my language for the screenshots. I hope it helps.

Did you use the cataclysm launcher or the manual installation from the homepage?

Just to make sure it’s not only a little easily happened mistake:

  1. After the installation, did you select the soundpack in the settings menu of the game? Soundpack installation
  2. Did you restart the game after saving the settings (important)?

Nope, it acutally extends on ChestHole’s soundpack, according to its topic (and assuming that’s the pack you both talk about).
It’s a bit outdated, though, and it’s missing an installation guide as far as I can tell.

I used manual instalation.
1 Yes selected the soundpack in the settings menu of the game.
2 Yes

I just found out about launcher and tried it. Strange, but everything worked through it (CDDA-Soundpack).
Why didn’t work if use manual installation strangely! (now I will use launcher)

i will try ChestHole soundpack.

Thank you!