Game launcher not working

I’ve been playing cdda for a while now and never had an issue with the game launcher until the 0.E release.

The issue I’ve been having is that whenever i try to open the launcher after installing it. it gives an error saying “failed to execute script launcher” if someone knows why and could help please do.

1 Like

Same here, after the last update it just crashes every time I try to launch it.

Reminder that the launcher is a 3rd party software and it depends on its developer to be updated.

I know its third party just wanted to let the problem be known.

In that same vein how would one contact the dev so that this may be fixed in the future.

I would suggest you post in his topic here:

Or if you have a github account you can report bugs there too:

Hi there. I had the same problem. I fixed it…
You will need Microsoft Visual C++ Redistributable to be able to run the launcher.
I hope this late answer helps you…

well sadly now i have the problem of the launcher not wanting to install an update. I’ve done everything i can think of but no dice.

When i tried to reinstall the game after reinstalling the launcher it gives me the message of “no such file or directory.” and i really have no idea what that means.


Never mind i just updated to the new 1.4.10 version and it works fine.