Fire goes out too quickly

Hi everyone,
While I was playing Cataclysm recently, I noticed a bug in the game. When I started in the Wizard Retreat scenario (Magiclysm) every fire I started seemed to go out within a few minutes. I don’t think this is normal, as one time I even got a message that said the fire looked like it would go out in thirty minutes or so… then it went out in three. At this point, my character is almost dead of dehydration due to not being able to cook anything. Only mod I am running other than Magiclysm is Aftershock- any help? I did look in github and saw a bug report about exactly the same problem a year ago, but it doesn’t seem to have been solved. The problem seems to be specifically with the scenario, as any other scenario works fine.

It’s a known bug. Fire in general is going out super early for some reason, it’s not just you or the scenario. I’m hoping it’s going to get fixed soon

Does that apply to everything? Because if it does, this is going to be very annoying. Does anyone know if stuff like fireplaces, stoves, etc. are affected?

fireplaces and stoves, same thing yes. it stays lit for a couple of turns and then poofs out.

your best bet for that scenario is bundling up as many blankets on your character as possible, regardless of burden.

Thanks for the info. My problem wasn’t so much that I was too cold, though; the bigger problem was that I couldn’t boil any water, so I’m severely dehydrated right now.

aaahhh yeah i hadnt thought of that… mess kits and the like still work because they run off of charges, but you dont really have any technology out there do ya…

a hobo stove is your best option

Hmmm… looks like hobo stove might work. What level is it autolearned at? Also, does anyone know where I could get the scrap metal? I have a canoe, so I can take trips to the mainland, but at this point my stats have been halved, so combat is out of the question even if I do have a battleaxe.

I never thought of that, that’s great!

basically just (S)mash anything in the wizards tower that’s made of metal (he wont care that much)
… i was fairly certain its just an innate recipe you just already know, its a level 1 kinda cheap easy to make thing, because it uses tinder as a charge instead of using fire as a fuel source, it works instead of fire which currently doesnt.
Edit: survival 2, fabrication 1, you can either use scrap metal or 2 tin cans if you’re eating up the food in his pantry.

As a workaround if you want/need a normal fire; you can use fuel like lamp oil, diesel or gasoline, as well as ethanol and strong alcoholic beverages (and more) as a long lasting fuel for a fire.
Other than in real life, just one drop (1 cl) will burn a very, very long time (about a day for diesel and ethanol, a (few) hours for vodka).

Also, you can find the other discussion on this topic as well as the link to the GitHub issue here:

Uh, hobo stove apparently can’t cook? It isn’t listed in the tools you can use to make water, so apparently you can only heat up food with it. Since this basically does the same thing as a hotplate, though, why can’t it cook? Would you not be able to cook with it in real life?

huh. you rite. i would have assumed considering what it is it could do more than just heat cold things (but you’d think a HOT CAN could boil water, hence cleaning it.)

uuhhmm… other alternatives are… soda can stove kit which just needs a knife, cans and a bottle… lamp oil cooker which is a bit more difficult to make and you probably dont have everything near you… integrated toolset cbm which you’re unlikely to have, water purifying tablets which you definitely wont have near you and thats temporary anyway… oh oh! you can use charcoal to make charcoal water purifier as a temporary solution, takes a lot of charcoal but just one will purify an entire containers worth of water.
Edit: when i say ‘container’, it does purify more than just a bottle of water… i’m just not certain on the specifics.

I have played quite a few hours yesterday in latest experimental and I don’t think it’s a bug at all.
Fire stays lit just fine as long as you can ignite it properly.
“Igniting property” involves using a combination of wood splinters (20-ish) and a few large sticks + repeated ignition attempts (about a dozen or so).
Use a match to ignite a torch, use said torch for multiple attempts to get the fire going.

Overall, this system feels much more realistic (and appropriate in general) than previous one “always succeed on the first try”.

P. S. Might also have something to do with survival skill. My char had (8) in that one.

no no, its been confirmed by the devs that its a bug… and i’ve burned through multiple logs almost instantly (as in, pressed 5 a few times, and poof my wood and tinder is now ash.)

If that’s the case, can you, please, explain to me why it was not happeninng in freshly downloaded latest experimental yesterday…?

Also, what do you even mean “confirmed by the devs”? Can you link a github issue where that was “confirmed”, please?

also yes… this is happening to me, right now, in ‘freshly downloaded latest experimental’
your method worked, but i had to throw in and burn SIX HUNDRED tinder before the logs turned into ‘burnt logs’, which is the actual fuel source that stoves and fireplaces use. thats not normal.

what you are doing is immediately spawning a stage 2 fire, that wont be instantly put out, that then becomes a stage 1 fire by the decay bug that is currently happening, and any easily burnable fuel is wasted, long burning fuel then continues to fuel the fire for as long as it lives (which is still far less time than it should be, for a fire.)

What makes you think that setting a random log (probably dump and all) on fire should be quick and easy?

Also, “600 tinder” is not required. A single large branch worth of

Does it just as well.

a splintered wood is 50 tinder, you just havent crafted it down, 50 tinder is equivalent to 50 pieces of paper (also tinder), have you ever dropped the equivalent of 50 pieces of paper into a fireplace to get it started?

@Valase oh no i read yours too, your method works just as well because any lit fuel source immediately makes a tier 3 fire if i remember correctly. in this particular situation (op’s) they’re on the mage tower start so they arent exactly close to any fuel sources


I get the impression that no one read my post… Here, again, the link to the issue, as well as a workaround:

Bottom line: I would much rather prefer fire starting meta where even lots of paper may still fail to ignite properly over a meta where you can reliably set freshly cut logs on fire within 5 seconds with a single match.