Figuring out Auto Travel


I updated to a version which supported the auto travel feature (An experimental Build), from there it worked just as intended (Described below)


I’ve seen a lot of people talking about an auto-travel mechanic in the game, by going to the map screen “M”, selecting a tile, then pressing shift+w twice.

The problem is, I cannot, for the life of me, figure out how to make this work.
Pressing shift+w does nothing on the map screen, no matter how many times I press it.

Further more, I cannot find any options to enable or disable this auto-travel feature, or any keybindings related to it.

I am beginning to think it simply inst in the game.

Please help me!

Are you walking or driving when you try?

I have tried both options, walking, driving, different vehicles, standing outside, inside.
Nothing seems to work.
I may have found the problem though (may be related to me not using the experimental version)

I will try a newer version and then update my post if it works. (For anyone else having the issue)

I solved the issue, just updated the game (edited main post to show this)