Change Back to Previos Color of Unseen/Explored

Hi, I upgraded to the latest version 8145 and I really don’t like the new coloring scheme! It looks hideous (light red/pinkish) all around the lighted areas! Why was this change made? Or even better can I change it back to the previous color with some setting?


The fix is already merged, just waiting for the compiler to build it.
#26635 4th one down

Hi yes, I noticed the update/fix and updated to 8147. The color reverted back to the way it was and it looks normal (good) now. Thanks.

1 Like

I liked it at first, but it’s grating on my nerves now.