Android Moto X⁴ soundpacks not working

Basically title, I’ve tried 3 different versions of the game, the play store version, experimental #9296, and the 0.Danny version from the official site. And used this soundpack: . I’ve followed a bunch of different instructions step by step, and even gotten help from someone who did it on their own phone. Nothing has worked. The soundpack shows up in the settings, but when I select it, save settings, quit, and reopen the game, I don’t hear a thing. Even the menu sounds are gone. Can anyone help me out with this?

It just works for me.

Did you unpack files like that?

Yeah, so I figured out the issue. The files unpacked as “.ogg.oga” for some reason and the extra extension screwed everything over. I can fix the soundpack by renaming everything and just deleting the “.oga” I’m not sure why it did this, but I hope my experience helps someone out. If others have this issue, I’ll upload a .zip of the pack with renamed files.

You probably have some converter software that did this.