Soundpacks never work?

I’ve tried to use some soundpacks for the game and they never work besides the main menu beeping noise when you go across the buttons. I’ve tried using the chesthole one and the RFSound I believe. I’ve also tried basic but none ever work. Does anyone know why or have a fix? Thanks!

Which version of the game are you using? Soundpack, with a specific structure, were introduced a few months ago. You might be using a version that does not support them, in their new format.

Have you tried installing it with my launcher? It should be impossible to install it the wrong way with it.

Have you selected the soundpack you want in the game options? You need to restart the game for the new soundpack to be used.

As well, i believe you need the tiles version of the game, not the console. Unless you compiled it yourself in which case i got nothing.

Ah installing the launcher worked! Thank you very much!! Also Nick I do indeed have the tiles working but thank you! Thanks to the both of you! :slight_smile: