So like the title says I plan to see Just how bad the game runs on a really REALLY old computer.

System Specs
Packard Bell Legend 12CD
MODEL: A940-4X4A
Processor: 486DX 66mhz
HDD: 540MB
Floppy: 1.44mb
CDROM: 12x
VIDEO: onboard
SOUND: External ISA Card - Stickers on them were all packard bell but I removed them to find a AZtech and Crystal chips.

This started as a result of some discussion on the IRC channel as outlined below.

10:34 < Dalenacio> Like, if someone's computer legitimately couldn't run CDDA, I'd ask what farm they got their potato from because even a potato should be able to run this. 10:34 < Treah> haha Dal challenge accepted 10:34 < Treah> ill post pics of the potato

I plan on posting pics for every step of the way. So far I have obtained the system and did some initial cleaning and tearing it apart. Next step will be to clean it more and see if i can get it to post.

1 Like

Be sure to not accidentally turn your potato into vodka. I have done that with this game once.

What happened, Treah? Did you get it working? Did you give up and instead are now playing Little Big Adventure?

A 486DX50 with 64 mb ram ? A computer with a processor like that would usually get ~8mb RAM at the time (~1994). And a 4x cd-rom.

Well, the problem is cdda starts with more than 64M ram.

Finally got the potato cleaned up and all washed now just waiting for it to dry. Cleaned up the power supply some so that it does not auto fry when I attempt to turn this thing on. Surprisingly this system was not that dirty on the inside and I only had to do some cleaning to the floppy and cdrom drive after disassembling them.

Here is some more pics of cleaning it and it drying out. Also pics of the front and model tag.

Yes you are correct this system had some upgrades over the years probably. However the main game when I checked on my linux system uses 10mb of resident memory. So I need to have at least that available to run the game after the OS and other things take up some too.

Having fought with trying to get various old Linux distros to run well on a 486 a couple of years ago, I recommend giving Basic Linux a shot. It’s slackware-based and worked nicely for me. Simple and fast, and very low ram requirements.

Putting the POTATO back together.
Here are all the parts.

Here is the stuff for the power supply on this beast. Thats right a cool 150W :stuck_out_tongue:

Here it is all nice and packed away.

And finally were ready to go.

Well no power off the first power supply that I had for this but I was not worried as I have another. Tested the second one and it worked fine but then after moving the computer into the other room where it was going to be used it suddenly stopped working. I was able to get it to work a couple more times before it completely stopped. Seamed there was some type of loose connection as I was able to get it to work by tapping on it. However after removing it completely and going over the supply everywhere I was unable to find the fault…

Now I cant get it to power on at all. Good news however is when I did power it on with everything attached everything seamed to be working correctly got some post beeps and the drive spun up. So at this point I will either need to get a replacement supply ( they are about 30 bucks ) or I will need to go back over to the EX’s house and pull a ATX one out of another system and buy a conversion kit.

Really wanted to get this working this weekend but I am all cut up at this point and frustrated at the system. I also cant afford the 30 bucks for the replacement right now for a computer I will probably not really use. So for now the project is stalled and will resume when I can get another supply and conversion kit.

First off, I’m dating myself here, but I started out on a 386 or a 486. Dayumn.

Secondly, it is clear that the OP has at least Electronics 4+ IRL.

[quote=“End Transmission, post:12, topic:14022”]First off, I’m dating myself here, but I started out on a 386 or a 486. Dayumn.

Secondly, it is clear that the OP has at least Electronics 4+ IRL.[/quote]

Ah, back when floppy disks were actually floppy. I “THINK” I still have a copy of “The Savage Empire” on 5.25" disk around somewhere…

And Treah that’s pretty epic what you’re trying to do.

Well, you will make it.

When back then I had an 486 DX2-66, and I made it to have Quake 2 running on that machine on Win95. Though, with astonishing 10-20 frames per MINUTE on a GENOA 8500L SVGA graphics card.

It should work, good luck. :slight_smile:

Small update on this project. I have ordered me a conversion cable from Amazon that will allow me to use a ATX power supply. I should get it by friday and will continue to try and get the potato working :).

So we will see. I can grab a old ATX supply from the ex today.


Finally got the potato up and running with the 4th power supply! I got it booting but found that the cd rom and the floppy are not working :(. Floppy is probably a lost cause it just makes a terrible grinding sound when asked for data. I do have another one but I may not need to get it working unless I cannot get the cd rom to boot anything. Cdrom is not seen in the bios. Bios wont save any data even past resets so thats an issue. The bios battery was a small coin cell LiIO battery. Never seen one in a computer like this before only teh cr32’s. I would just add any coincell to it but I am unsure if the system is passing power back to it for a charge and adding a normal one would probably result in bad things. Anyway Ill see what I can get going. Will probaly have to load linux externally and then move it to this system…


Good luck on getting it fixed up!

Finally got Debian 2.1 installed on the system.
Found out that the 64mb of memory that I thought I had was not actually that much. It only has 32mb of extended with about 6mb onboard. :(.
There was a sticker on the memory on both chips that said 32 so i assumed they were 32mb dims. Yeah no it must have been some sorta kit that was 32 together.

Anyway I did get it installed but booting has been a problem… For some reason the fucker wont boot from the HDD and dos says the disk is not even there… SO I have to boot from floppy now which SUCKS hard.

Here is me installing from floppies ( not the most awesome method to be honest )

Here is the system running. YAY only 14mb of memory used.

Damn cool stuff.
This makes me wish I still had my AlphaStation so I could run DDA on a non-x86 CPU :smiley:

How many floppies have you changed in those two and a half weeks? :smiley: