Tables; Crafting menu upon Examining

So I have been away awhile and I cannot fathom the logic behind examining every table with items on it to que up a menu…literally every time I need to examine what is on said table.

Is there a way to turn this off? It is isn’t just an annoyance. It is hundreds of tables and counter tops with items in every building in the entire game! I’m also not asking a work around for this(use a mouse). An actual toggle to turn this off unless I am actually crafting something.

Any info would be great. Even a manual way of turn it off. Thanks in advance.

I suggest you use get instead of examine.
There’s no way to disable this short of making them not function as workbenches.

1 Like