Strange letters in large item stacks?

Not a bug, simply a question. probably a noob one, at that.
In a rather large item stack, I’m seeing the letters to select further down items as:

I’m simply wondering how I go about selecting those items on a qwerty keyboard.
tried looking up how to type those characters, to no avail. assuming someone has come across this before and has the most likely simple answer.

If I remember correctly you hit the characters in sequence, backtick ` and then two letters. The backtick is on the upper-left corner of the keyboard in a EN_us layout on the same key as ~.

Or use arrow keys to go down and select them.

Ah, like I thought, simple solutions to an even simpler problem.
Thanks to the both of you.

That was done to bypass the 78 or something item limit, especially when a lot of things don’t stack, so you’d get overflows quickly. I think you can still get overflow, but far less easily.

I think the solution to that would be let stuff stack. I’m getting these on stacks of bones or fur pelts, for example.