[SOLVED]Cant install CDDA latest version in linux [ubuntu 20.04 LTS] (new to linux)

[ solved ] I just followed this How do I install SDL on ubuntu? · GitHub

after following this just drag cataclysm-launcher which u get when u unpacked zip then
frag it to terminal and press enter. voila! game will run 1000% (xrogaan helped me a lot)


please help i downloaded and extracted “cataclysmdda-0.E-Linux_x64-Tiles-0.E-3.tar.gz” from theirs website and tried to run this"cataclysm-tiles" but anything doesnt show up !

i tried this “sudo apt install cataclysm-dda-sdl” it worked but installed old version (0.D)
please help community :frowning: *sad noises intensifies…

There may be something useful in your debug log: cataclysmdda-0.E/config/debug.log

1 Like

I tried bro but nothing happens only shit happens …

What do you mean by that?
That you’ve checked and there was no debug.log file?
Or that there was and you just couldn’t understand it?

1 Like

gabruz passed by the IRC prior to this message. It appear they have recently switched to Linux from a windows OS, and are somewhat confused as how the linux environment function. The issue is that they can’t figure out how to launch the game from the cli.

It has to be noted that gnome (relatively) recently removed the ability for nautilus to launch executable files directly, and I assume any application should then be launched through a desktop file. I do not use that desktop environment, and can’t test it myself.

1 Like

thanks bro figured it how somehow thanks for caring

sorry and thanks man u really helped me a lot

1 Like

thanks u so much sir! u helped me a lot on irc channel now it got sorted out i am learning terminal now thanks u very much! i just dragged launcher into terminal and pressed ok after installing some SDL library files :slightly_smiling_face: :smile: