Linux graphical experimental build won't launch?

Hi Everyone,

I get a error ./cataclysm-tiles: error while loading shared libraries: cannot open shared object file: No such file or directory

I tried the advice I found on other posts however I can not get the game to launch, does anyone have a simple solution? I’m running ubuntu 14.04 LTS on a 64bit OS .



Just solved the problem, I downloaded the source and compiled the graphical version.

Cheers jcd

Could you give a brief overview on how to do that? The wiki is down, and I’d really like to play.

There are many libraries needed to run the game. The official experimental Linux binaries does not include them which is why it was not working. Getting those libraries to make it work on your system might be a hard task. You also need a specific version of the library.

If you want to compile on Linux, we have some good documentation on .

You can still access the old wiki page content by using google cache. I’m not sure for how long that will work, but check out: . That documentation might be outdated.

If you need further help, come in #CataclysmDDA on freenode. There are often people including me that can help you live.