Overmap could not generate with World Settings

Everytime i load up a new world i receive a message like this: “Overmap could not generate with world’s settings. Could not load cemetery_religious” There are options to retry, to generate an unlimited world, or to keep the current broken one. I’ve tried to root out if a mod could be causing this by generating a no mod world and got the same result.

Not really sure where to go from here troubleshooting wise. Running build 6289 from the launcher. If i can provide any more helpful information let me know.


It’s mostly related to city settings.
You can stop the errors (but not the invalid worlds) by going to options->debug and setting “Allow invalid overmaps” to “Any”.

For best worlds, city settings close to default should be used.

Hmmm, I’ll go into debug and switch it over; and start using default settings. Thanks! Is there any reason why this started to happen just now?

Earlier it would simply be ignored with no warning. The invalid overmap thing isn’t new, only the error box is.

I see. That clears a lot of things up. Thanks you!