Overassigned Shortcuts in Inventory


Not sure HOW it happened all I know is that pressing = to reassign shortcuts doesn’t work, and shortcuts for items on the ground are fine. Shortcuts don’t work so it’s REALLY annoying to play the game. I want to enjoy CDDA but with this problem I don’t think I can stand to play.

Edit: I tried deleting the game folder but that doesn’t work to remove the problem. Is there any way to just hard reset the game completely if there’s no solution?

Edit 2: As an aside I’ve found that I can still manually assign shortcuts to objects in my inventory, but newly picked up objects don’t automatically get shortcuts.

Solution Edit: Thank you arj1218 and Sticker. On another note it still seems like the listing for Item Hotkeys assigned is still “127 / 72” but it doesn’t seem to effect anything in game or when pressing “=” to assign favorites. Also “Auto inventory letters” was on line 36 for me so it might switch places a bit for anyone seeing this in the future.

Check the option for auto-assigning shortcuts. It got set to favorites for me and did the same thing

1 Like

With regards to arj’s comment:

Go into Options, Interface tab, and on line 34 “Auto inventory letters” is the option you want.

You may be accustomed to “Enabled”, whereas the default setting recently changed to “Favorites” as of (est) a week or two ago.

I can’t confirm whether favourites settings persist between characters/worlds, as I don’t use autoshortcuts at all.

1 Like

Thanks for clarifying for me, Sticker. I couldn’t remember where it was but I do remember that it persists. Changing back to “enabled” should solve the problem for all characters/worlds