Magic none

A none appeared in my inventory and won’t leave, I was cutting apart cars but it may have been from before that.

Using multi drop:
I tried its letter. No reaction.
I tried using Up and Down keys to select it. I didn’t drop.

I tried using Inventory and selecting its letter. It “crashed” the inventory menu. aka exited.
I tried using Advanced inventory managment and it didn’t work before.

But just did then…

Okay, never mind. No problem now. I figure y’all should know about it.

Did, you also notice, killing NPC’s causes them to drop None as an item?

Nope I haven’t played with NPC’s since every one was told not to.

You should be able to get rid of it by (a)ctivating it, for future reference.

I created a none by dropping a glowing pin (artefact) in the cellar of my evac shelter.
I died somewhat later. I savescummed, for I had copied the SAVE directory.
When I reloaded, the glowing pin had changed into a “none”.
I’m not sure if a normal save and exit and reload would also have turned it into a none.

does the game store artefacts that are genned during a game somewhere else that in the SAVE directory?