Keyboard problem :(

Hey everyone, I have a problem with my keyboard on Cataclysm. When I need to change the page, I must press : Page down (Page up to come back). But when I’m on the World Gen Options I need to press ''shift + the key between backspace and space (WHICH I DON’T HAVE). So I can’t play the game, is there a way to change the menu controls ?(My keyboard is a laptop keyboard)
P.S : Heres a picture of a keyboard where there is the key between backspace and space

do you mean between backspace and return/enter ?

the | (I call it pipe because thats all I ever use it for in shell scripts) and \ (slash? idk, directories in linux and escape character for spaces) key?

What action are you trying to do that requires it anyways?

and < should change the pages… if that’s what you’re getting at, I’m not sure.

Hmm, do you mean the < and > key? I tried and found out that PgUp and PgDn don’t work in World Gen like they did in other menus, probably an UI oversight.

What OS are you using? If it’s Windows, you can use an utility program called On-screen Keyboard to replace the real keyboard. I’m not sure about Linux or MacOSX, but they should have similar utility program as well.

The < and > doesn’t work for me. Page Up and Page Down does.

And I need that key to go in ‘‘Confirmation’’ step (after the ‘‘World Gen Option’’ step)

I tried with my Window Visual Keyboard but it doesn’t show that key… :frowning:

Looking at your keyboard you have all the keys that I have (exactly the same number of keys), there is nothing missing there.

I think he meant that he don’t have the keys shown in the picture. That picture isn’t his keyboard.

Derp. Very sorry for any hassle.

Just rebind the keys…No?