Installing CBM on me sedates NPC follower


#1

Installed a bunch of CBMs on my character while my NPC follower was nearby. When I woke up NPC was sedated. Don’t really know why.


#2

Check follower settings, they’re probably sleeping at the same time as you.


#3

That was the first thing I thought to try, but when I tried to wake them up it said they were sedated, and could not be awoken until that wore off.


#4

Your NPC friend is an unreliable drug addict. Get a new one.


#5

There’s only one piece of code that adds the sedated effect and it can only add sedation to someone who is on the autodoc couch. So I’m not really sure what happened there.


#6

It’s only happened that one time, so unfortunately I cannot provide any more info to narrow down the cause. OTOH, it only happened that once, so not really a big issue either.


#7

maybe your follower is having some ASMR while you install that CBM?

that happens to me too, but they registered as sleeping and i can wake them up.


#8

ASMR? don’t know what that stands for. Oh, and I couldn’t wake them up. I tried.


#9

ASMR is some wierd (not judging) sound therapy that some people enjoy, basically, sounds like chewing or ruffling paper to name a couple.


#10

Bastards. Always skimming a little off the top for their own high. This is why I lock all my drugs in a sealed crate.

In all seriousness that is strange. Are there two couches in the room or something and they saw you go to sleep and opted to take a nap and then got inadvertently sedated?


#11

debug log shows something weird on my session… just recruited an ally from refugee camp and found some CBM on a house, install it and somehow debug log telling me my ally is using some drugs (sedative drugs)

a bug or something?


#12

There was only one couch in the room. However the NPC was somewhat tired at the time. I had them set on sleep when you want, so it is possible that they fell asleep in the middle of the sedation or something, and the game mistakenly thought they were sedated too or something.