How to disable warnings when new zombie spotted

it’s very annoying when i want to clear a city and spamming “f” and “p” to have a clear headshot,then a new zombie got spotted in the middle of aiming…i need to always press “Y/N” every single new zombie spotted,and you know there will be tons of zombies wandering in city…is anyone know how to disable this? and by the way, is hauling only move one stuff at moment in this ellison build? thank you

Press Shift + 1 (or rather ‘!’) to ignore enemies, just remember to re-enable (by pressing Shift + 1 again) the notification when you spot an enemy.

You can also turn it off permanently in the settings under general.

Thanks it works now,i didn’t know it was placed at general option…by the way what if i want do the same with footsteps sound? i try to read at my new survivor encampment,there’s horses that keep making footsteps sound,so when i was read it keep popping up warning sign…sorry about my bad english

In game, open the Menu (usually ESC), select [5] Save Mode manager, [A]dd a new rule, [ENTER] to edit the rule and type in footsteps (or if you want to deactivate all sound warnings, just enter a *), [ENTER] to save the rule, press [LEFT-ARROW-KEY] or [4] to move the pointer over to the Category row, [ENTER] to switch it over to Sound, press [LEFT-ARROW-KEY] or [4] again to move the pointer over to the B/W row, once again hit [ENTER] to switch it to a whitelist, go out of the menu with [ESC] or [SPACE] and make sure to save the changes.