Found a mansion and Lawwwwd what a find

SO I decided to start a new world, play with all these mods I see in the new world screens, all new character etc. etc. etc. Holy hell, what a ride.

First character dies hard to Zs in the basement maybe 10 minutes IRL time. Second dude lives and does some quick scouting. At level one with no spear, no skills, he starts running all over the place trying to figure out where to go. He manages to get a hold of a screwdriver, finds a few houses to break into at night… but then he got greedy and almost died to shady zombies. I’m shocked the crowbar worked so well.

After healing up, he checks out the computer in the evac shelter and lo an’ behold, there’s a map to the relief shelter! He grabs as much as he can carry and bugs out. After running away from fungus, Zsoldiers and a flip-flappin’ moose, he comes across this cozy little “rural house” along a wooded trail. He sets up camp here to hunker down, get some more supplies, etc. It seems like the perfect place. 3 small rooms, a puddle outside… it’s a dream!

He decides to head back to the evac shelter via the forest (b/c moose is on the road) and comes across a massive mansion while wandering down a trail. He grabs the last of the ‘stuff’ he needed from the evac shelter, hit the rural home and set about making a spear.

The next day he cleans out the mansion. Man, what a find. Junk food everywhere. Furniture to disassemble for materials, windows galore, an inside courtyard, and crazily enough… a katana, Japanese armor stand, nodachi, wrench, hacksaw, and plenty of water in the pool. The armor and helmet are an amazing find and really helped him out clearing the mansion. Honestly the mansion has so much stuff in it, I’ve had my dude hanging out there leveling his skills before he braves the way to the relief center. I don’t really see a reason for him to leave other than to go hunting.

I’ve run into a few problems though.

  1. There are secret rooms behind these bookcases. I moved the book cases, but the metal doors seem impervious to my tender knocks. How does one open the door to the secret places?

  2. Upstairs windows open on blackspaces… i assume that means i’ll fall to my death should I decide to go there?

  3. In the basement are all these locked doors and locked chain-link fences. I made a bunch of lock picks. None of them worked. What skill is lockpicking? I mean, yeah, I got a hacksaw, but whats the point in making 10 lockpicks if they don’t do a damn thing?

  4. I found a HackPro USB stick. Whats that for? All the computers and consoles I find are broken.

  5. There is no road to my mansion. I found a electric bike. Is there a way to clear cut an area to get rid of all the bushes, young trees, shrubs, etc? I’ve tried smashing and hacking at them, but I think i’m missing something.

  6. Whats the best way to move stuff around between floors? I found a shopping cart in the basement, but alas, it does not go upstairs. My current solution is using duffel bags, but I was hoping for a better idea.

Anyway, if ya made it this far thanks for any feedback!

~ D

Some nice finds in that mansion and base location. Dream base locations are the best. Activating a hatchet will let you solve your tree problem letting you both cut the trees down and remove the stumps. It’ll be a lot of work but you can probably build a death fortress with all the logs and sticks you’ll get.

I’ve never actually figured out the USB but there are a lot of hackable computers in the game that hide high quality loot and dangerous areas. Presumably Hack Pro could help there though I’ve never managed to figure out the how to.

Duffel bag is the only way to go between floors as I don’t think the drag command works for going up stair cases.

I’m not sure on the lockpick skill but they can be absurdly good when whatever skill that governs it is high, nearly 100% success rate. Wish I knew what I had leveled to get such luck but a single lock pick lasted me two size 8 cities without breaking. They can’t be used on all door types but wood and barred doors they certainly do. Metal not so much.

Metal doors are a problem i haven’t solved without either a vehicle or rat claws. Burrowing through the adjacent wall was typically my solution as my Rat game lasted me well over a month of play and I’m relatively new so it never really came up. A pick axe or sledge hammer would probably handle the wall for a human.

Jumping out of high windows is not advised without bird wings or spider bungee cords.

1 Like

Lock picking is based upon mechanical skill sets as far as I am aware. Unless this has changed. Not sure though what the difference is between a lockpick set and a makeshift variant is.

1 Like

Mansions have so much material in them that you should be able to easily scrounge up enough material to make a homewrecker and smash through the wall to get past the door. If at first you don’t succeed, try brute force.

1 Like

You can stack 2 packs of the same type and mulitiple types of pack, drag everything to the stairs, throw on 2 rucksacks + whatever other packs you need and grab everything you can without instantly tanking you stamina. Take down the stairs then drop the lot and go back to dragging. Always remember to take your spare packs off after.

1 Like

Last time I checked, the HackerPro USB is a crafting ingredient for the Control Laptop. Quite useful if you ask me, especially if you’re dealing with those Robotic Soldiers at the National Guard


Electric jackhammer is my go-to for getting through those pesky metal doors. Though the loot in the mansion secret rooms isn’t really worth it imo

1 Like

I think Lockpicking is based from the mechanics skill and the dex skill. And you can climb over fences with the examine button “e”. Hackpro USB is used for what it basically says, hacking, you can use it on bots I think (The Hacking Laptop would be a way better choice though, as you can hack from afar) which is used for things like keypads at labs, outposts, banks, and police stations… If you have folding vehicle parts you can make a shopping cart that folds together, that you can transport between floors by picking it up.

1 Like

What the heck does ‘lawd’ mean?

(Now, remember everyone, this is relevant to the thread as it is directly mentioning something about the title of the thread.)

Metal doors like that generally need an acetylene torch to get through. You could also try busting through the wall, though there’s a risk the roof could collapse on you. Jackhammers should work.

Those upstairs windows and stuff are either a bug in mansion generation, or there was a big fad among the rich just before the collapse for walling up your weird mutant kid’s bedroom, because there is almost always a room or two you can’t enter without climbing in through the window. Or using a probability travel CBM

1 Like

It’s a negro onomatopoeia of the word “Lord”. As in “Lord have mercy” or “Oh, Lord”.

1 Like

I would have said ‘southern’.

Google “Oh lawd” and look at the images. There’s nothing wrong with honesty.


TBH I picked it up from my southern coworker, but yeah, i suppose you are correct.

I figured out how to knock down the trees, but it’s the shrubs and young trees that I can’t seem to chop down. I tried digging them out… I must be “doing it wrong”. I’ll give it another go.

I’ll have to look into building a palisade or at least some sort of defensive works. At the very least I need to build a road to the mansion so that I can hunt easier. I don’t have a long rope yet so I’m stuck with field butchery. I’m still trying to build ‘all the things’ for a base like the kilns, smokers, forge, etc. so I don’t have all the cool tools. I do have most of the basic tools, the only one I’m missing is something for lifting (instead of jacking).

Ok I’ll look for a laptop. There was a gaming store in a local town, maybe I can find one there. I found a sewage plant with a working computer, but the second I touched it, it shut down and broke. There is a metal door next to it too… No idea wtf happened there, but my dude has 0 computer skill so that might be the issue.

Ahhh booo, I was hoping I wouldn’t have to do that, but I suppose there is no helping it. I have 2 duffel bags and 2 military rucksacks (got lucky finds there) and a bunch of other bags… hmmm maybe I’ll wear some army pants/coat/jumpsuit/cargo pants and a duster to increase capacity so i only have to make a few trips.

Hmm maybe that was my issue. I don’t have a great dex yet (though StatsthruSkills is fixing that) and I think I have mechanics of 0 atm (no cars/books yet). I’ll have to grind mechanics skill and see if that changes anything. The reason I was using the lockpicks is that I couldn’t climb over the fence in the basement, couldn’t shoot arrows through it or poke through it.

I’ve yet to get the lockpicks to work, but I’ve also not had a character last long enough to get a mechanics skill to 3. I’ll have to work on getting a non-makeshift variant as well.

Hmmmm… I was sort of hoping there was a hidden lever somewhere or maybe a button. I’m loathe to smash walls. Also, no jackhammer/torches yet.

I don’t want to destroy the rooms as I think that they would make a pretty realistic ‘safe room’ for the survivor to ‘truly’ rest with the freedom of waking up to a wandering horde… or at least giving them that option. Given my current dude has ‘Strong Scent’ Trait I sort of want him to be hiding in the interior of the buildings.

Which reminds me, I need to look up how the scent map works.

Okay curiosity got the better of me and I debug teleported into the first ‘safe room’ off of two massive bedrooms. I found a bed and a human body dressed in a french maid outfit. Suddenly not so eager about finding out whats in the other room. Sigh.

I’ve been thinking about smashing all the windows for the longstrings/heavy sticks and glass for glass pits. Considering the chain link fences in the basement, the weird body in the safe room… yeah, weird fads for locking up mutant kids sounds like it is the norm.

Once I have everything disassembled and sitting in the stairwell awaiting transport up I’ll definitely do that. I’ve found have a folding cart comes in real handy when looting big places. My first dude had a ton of cars, so I just used a travois to shuffle things, but this go round I’ve only found 2 crashed helicopters, a electric bicycle and an electric car with no tires. I’ve been stuck with the ‘dragging box’ and its not as handy as the travois.

Thanks for all the responses!

I need to make a laundry list of what ‘to do’ next.


Oh yeah, my bad about that hacking tip, I meant you can hack many different things from the USB HackPro, not just the Hacking Laptop… Use the Hacking laptop to hack bots from afar, and having at least one in computers greatly increases your chances of hacking something.
Makeshift Lockpicks are really bad at picking long term, however you can find normal lockpicks (and lockpick sets?) at shops in town, not tip on where, i think its pretty random…

1 Like

I feel ya, my most recent survivor has been shacked up in a basement, very secure but hauling 500L+ of loot down the stairs at the end of loot runs can be a pain. Its a small price for regular temps and not being bothered in my base though.

1 Like

Hairpins work too and you can wear those


Oh damn, I didn’t realize that. I figured the USB ‘Hackpro’ was some sort of package that you needed for the laptop. I didn’t think it would actually hack a console. Hmm… I’ll have to mess around with that. I haven’t run into too many robots yet but hopefully I’ll be able to find something to hack soon.

I’ll give that a shot. I haven’t been able to get into town too much beyond one night of raiding, but now that i have better weapons and armor, I think I’ll give it a shot. Maybe I’ll burn down a building or two!

The temps in the basement are better/easier to regulate? I didn’t know that. I’ll have to possibly reconsider my base layout. Currently I’m set up in one of the front rooms for crafting and sleeping in alternate bedrooms upstairs.

I’ll look for them!


I’ve never noticed my basement change from 6C and my survivor is a couple of seasons in now.

1 Like