Cannot turn off static spawns

Am I the only one getting this? Because spawn timers don’t work regardless of whether static spawns are on and off.
I have set the static spawns to off within the data file itself and deleted my save file, however everything seems to spawn at once.

For example I have all the special zombies such as fast zombies, master zombies, brutes, ect spawning as soon as I walk into town, Before 9:30.

I have set the starting time to 5:00 am and walked into town, to discover they are still spawning even though static spawns are turned off.

When can we expect a fix for the heinous crime against humanity? The game is rather unplayable at this point in time.


After some much needed reading, I have discovered this is an actual feature? Is this true? Because it is terrible.
I readed a bit more and although it sounds like a great Idea for the FUTURE of cataclysm (when things are actually more balanced) it seems kinda bad atm.

I’m not too sure if it’s actually in its “hybrid” implementation yet. I myself cannot turn of static spawn for the life of me. Zs don’t seem to be spawning dynamically even with the static spawn option off, so I’m thinking maybe it’s a real bug.

It is a bug as has been outlined in other posts in this sub-forum.

Static spawn is being disabled with the option. Dynamic spawn is working as normal with two major bugs. The initial grace period is not respected so zombies spawn from turn 0. Secondly the ramp is in terms of turns instead of hours. So a brute that shouldn’t spawn for the first 25 hours can spawn after the first 25 turns.

The result is basically dynamic spawn but essientally you start on day 2. So you get the - of continuous spawns without the + of the inial warm up.

Again, both of these are clear bug / typo / copy paste errors and not intended. The fact that they’ve not been hot fixed is telling however. It seems none of the active devs play dynamic spawn or this error would have quickly been spotted.