Bullets can't pass through the metal bars (chain link fence, etc)

Exactly what the title says.
For example now you can clear the military outpost by waiting until the turrets waste all their ammo trying to shoot you through the impassable chain link fence.

1 Like

Hmm, tested right now on latest experimental - bullets are passing through the chain link fence without any problems.

Try a 9mm weapon. I can’t shoot through bars or chain link with my 9mm gun (bullets supposed to pass between the bars sometimes, right?)
I’m using latest experimental too.
PS: Also tried with AK-47, same result.

Sadly can confirm. Try setting move_cost to 1or more. For some strange reason, that allows bullets through terrain.

изображение

Very odd. Which OS are you using?

I’m using Windows XP SP3 x86.

Yeah, you were right. The version I tested on wasn’t the last.
Downloaded the last experimental and tested - the bug exist.

:scream: Are you trapped in a time loop where it’s 2008 for ever?

1 Like

Might think all windows after that have suck “features”.

I’m stuck with my shitty notebook manufactured approx. 2005. I tried installing 7 and even 10 on it, but the lags were so horrible that I decided to revert to XP.

well, I don’t know as you, but it was even pleasant to me :slight_smile:

i simple stand behind a fence and press "."
i need to wait these damned monsters so far will empty theie magasines.
then you approach, give him from the left leg and collect what remained - without having spent a one bullet.

is it not a beautyful?

ofcoooz reality suffers hehe
but IRL skeletons are can not be animated at all. and many other things can not be - but in game it is present, and it is normal. voila!

i like this bug. i love this bug.

btw my pc is on win7pro64 - bug is present.
game also x64