“Build more beds” issue in Light Industry Camp

Hello everyone!
Please, can you advise me on what I’m doing wrong?
Here’s the situation: I’ve built a camp in the Light Industry building with my only companion. He set up a notice board, but I don’t have the option to expand. It says “Build more beds” there. I’ve tried the following:

Googled, Googled, Googled.
Built beds myself in different places and with different types.
Built beds myself using zone construction.
Asked my companion to build through zone construction.
Placed a camp supplies zone on the beds.

I’m out of ideas. Please tell me how this works. Thank you.

The only recognized way (by the game) to fulfill the requirement is to use base expansion constructions that provide more beds. No other way of constructing beds will construction will work.

However, the rules were changed fairly recently to discard the rather gamey beds-> expansions connection, so if you port your game to a recent experimental version that restriction should have been lifted.

Thus, you have two options:

  • Use base upgrade options until you get enough beds; or
  • upgrade to a game version that doesn’t tie expansions to beds.

Thank you for reply. Just move to the experimental and it works now

1 Like