Windows xp and tilesets help please

tileset
#1

Get this everytime i try to turn tilesets on… idk what this is… help please.

#2

Are you installing a tileset, or just trying to use one packaged with a release?

#3

Trying to use any of the tilesets that come with it. To get a world to load I had to turn tilesets off and everytime I try to turn them back on it gives this and then crashes.

#4

What renderer do you have selected? Try changing that and see if it changes things for you

1 Like
#5

Can’t atm, will try in the morning though.

#6

if your computer can run XP, it can run linux like ubuntu XFCE or Mint XFCE, even when we fix support for XP, it seems to break at some point later from normal changes.

I hope you can fix your issue, but don’t expect the support to be maintained forever even if you can.

#7

It worked! Tyvm for the help. I only had android I could play on till now so I had no idea about PC cdda.

#8

What renderer did work for you? Software, DirectX or OpenGL?

#9

Software. Obligatory 20 character post.

#10

Glad I could help! :smiley: Sometimes old operating systems aren’t compatible with some render techniques. Enjoy!

If you’re into the idea of changing operating systems, you should definitely look into a Linux distro of some sort, (a newer OS might help and be more secure, plus Linux is usually free). If you are not extremely comfortable, or patient with computers, I can definitely recommend against arch Linux, but Ubuntu is fairly easy to get into.

#11

Pardon, but how did you render in software? Same problem on windows 10, here.

#12

How did I render? Not too sure I understand the question but the tilesets worked and I stoped having errors that crashed me.

#13

I mean, how did you switch to software render? I can’t seem to get to the menu in your screenshot. I have only the main screen MOTD - New game - Load -World - Special (etc) options. There’s no game to load, and new game crashes on attempting tilesets.

#14

Go to options then tab to grafix and go down near the bottom you will see a option for how you render the game. Go to that and just use the left and right arrow keys untill you reach a render option that works. Might be a different option than what worked for me.

1 Like
#15

OMG! Sir or madam, you are a scholar and a gentleman! Thank you so much! Opengl works – or at least, I can proceed to character creation. Thank you!

1 Like