The game doesn't launch (Help)

I’m running the game in Windows 10 64x architecture.

As the title says, the game doesn’t launch, actually, does not launch properly, when I launch the game, it starts loading, and I can see he showing in the task manager, and on windows bar, sometimes the screen goes black, like if it was loading the game and about to go, but then it just vanish, don’t know if it is the game crash, maybe is, but it just disappear.

I already tried solutions.
I tried open the launcher in admin
I tried to execute the Cataclysm tiles.exe
Tried to execute it in admin
Tried to use windows compatibility fix
Tried to multiples different versions of the game
Tried to reinstall the launcher
Tried to reinstall Vc ++
I even tried to use windows chkdsk /f, to see if there were some corrupted files in windows.

But none of my efforts worked.

Does anyone know why this is happening? And how to fix it?
The game was working just fine one day before.

what’s in your config/crash.log and config/debug.log files?

I didn’t find any crash log, but here is the debug log

21:25:08.429 : Starting log.
21:25:08.429 INFO : Cataclysm DDA version 0.E-5236-ge7434cf
21:25:08.447 INFO : [main] C locale set to C
21:25:08.447 INFO : [main] C++ locale set to C
21:25:08.447 INFO : SDL version used during compile is 2.0.5
21:25:08.447 INFO : SDL version used during linking and in runtime is 2.0.5
21:25:09.726 INFO : Number of render drivers on your system: 4
21:25:09.726 INFO : Render driver: 0/direct3d
21:25:09.726 INFO : Render driver: 1/direct3d11
21:25:09.726 INFO : Render driver: 2/opengl
21:25:09.726 INFO : Render driver: 3/software
21:25:09.896 INFO : [options] C locale set to C
21:25:09.896 INFO : [options] C++ locale set to C
21:25:09.963 INFO : Active renderer: 0/direct3d
21:25:12.853 INFO : USE_COLOR_MODULATED_TEXTURES is set to 0
21:25:13.720 INFO : Language is set to: ‘pt_BR’
21:25:13.720 INFO : [translations] C locale set to Portuguese_Brazil.1252
21:25:13.720 INFO : [translations] C++ locale set to C

If that’s all of it then I have no idea what’s happening. Maybe make an issue on github?

How do I do that? didn’t know about this.

Go here, register and make an issue (bug report in your case).

1 Like

What does your anti-virus program say? Did it block anything?
The launcher sometimes does have problems with that.

^^^ definately the most likely suspect now that you point it out like that. Though potentially a broken version too. If launching the game manually instead of through the launcher doesn’t work, try reverting/doing a different game version to see if that works.

I don’t have a anti virus program and the windows defense was off while I was trying to launch the game.

Already tried that, didn’t Work.

But fortunately I found something that worked, at least kinda off

The problem still persists when I launch the 64x version of the game, but I installed the 32 bits version and works

I think that maybe there some corruption in x64 files of my windows, but I don’t know what can be or where, since this happens only with this game, all other games and programs in my computer work just fine

Now I only hope that my previous save file is compatible with the 32 bits version of the game, and I am about to find out.

Thanks all for the help.