Tac dump pouch doesn't accept small bottles and other items

  1. This is a small bottle with length 6cm and effectively no weight
  2. This is a single pocket of my tac dump pouch
    Note how it both allows items up to 20cm length and have more than enough weight allowance. It is also empty ATM.
  3. So, why its 'i’nsert command does not show the bottle? I also have one with antiseptic which isn’t shown either.

    Come to think of it, my pro camera (1.25L/2.31kg), electrohack (0.5/0.27), stethoscope(0.25/0.15) and a bunch of other things are also missing from the list. Bug or am I missing something really (not)obvious?

code for it is:

“id”: “dump_pouch”,
“type”: “ARMOR”,
“name”: { “str”: “tactical dump pouch”, “str_pl”: “tactical dump pouches” },
“description”: “An expandable pouch secured with straps. Provides a bit of extra storage with minimal encumbrance.”,
“weight”: “288 g”,
“volume”: “525 ml”,
“price”: 4500,
“price_postapoc”: 250,
“to_hit”: 2,
“bashing”: 1,
“material”: [ “nylon”, “plastic” ],
“symbol”: “[”,
“looks_like”: “holster”,
“color”: “dark_gray”,
“covers”: [ “torso” ],
“coverage”: 10,
“encumbrance”: 1,
“max_encumbrance”: 3,
“pocket_data”: [
“pocket_type”: “CONTAINER”,
“max_contains_volume”: “2 L”,
“max_contains_weight”: “4 kg”,
“max_item_length”: “20 cm”,
“magazine_well”: “500 ml”,
“moves”: 80
“material_thickness”: 0.5,
“flags”: [ “WAIST”, “WATER_FRIENDLY” ]

same thing on my end.

weird… because the fanny pack works perfectly fine and is right next to it code-wise. similar in volume/weight/length as a pouch

… what is causing it to act this way?

another point of weirdness: just to check its actual capacity i attempted to put some spare ammo i had inside of it, it only allowed me to put 22 7.62 tracer rounds in at a time, out of a stack of 200, and it only ended up holding 85, not allowing any more.

Because I’ve been caught by this before, is there any chance the tac dump pouch is actually inside another container (like a backpack) instead of being worn or wielded?

ahh… that was my mistake there… it was inside my army pants while i was playing with it. fanny pack went into a larger container with plenty of space. i assume that in giggle’s case they’re wearing it but you can never be sure.

i’m wearing a tac dump pouch as well, but it has a mess kit inside it. adding to that i can get 83 bullets and 1 nail in alongside it… which is its weight limit.

so the takeaway is that the nested container cannot contain more than the container its inside, basically. (in your case, you were trying to fill your wallet with things that would have overfilled your pants)

True, but the ‘explanation’ given on the UI sucks.

I like Fosheze 's suggestion of wielding containers in the (theoretical) off-hand while inserting items into them. Although I suppose you’d need to account for people who have a missing arm.

i mean, that would have the same issue of, you take the wallet out and are wielding it in your off hand, you try to put it back but your pants are too full to contain it. it leads to the same result… makes sense to just… not let you do that (even if its confusing.)

perhaps rather than removing those items from the ‘insert’ menu altogether, having all the items that COULD enter that container listed, but the ones that would make the container ‘too full’ marked with a red ‘container too full’ option? you could also use that dynamically as you’re filling the container, say, as you select things to go in it, the ‘container too full’ option pops up on other things, so you cant try and overfill a container like that.

It wouldn’t lead to the same result, though. At present the ‘result’ is that you can’t put stuff in your wallet (or whatever).

The proposed alternative would be that you’re told
"Your [wallet] is too large/heavy to fit in your inventory

  • [drop your gun] and wield your [wallet]
  • Drop your [wallet]."

Also, you would automatically put it back when full in a different location in your inventory if a location was available with more space.

A warning that your ‘container is too full’ is also confusing if the problem is not how full the container is, but how full the container of the container is.

P.S. The forum still has that QUOTE bug, huh.