Stuck in unplayable full screen mode. Mac experimental

Hello people,

Hope this is in the right category, if not I apologize.

Anyways, installed the experimental build ony my macbook pro yesterday using the Homebrew instruction. It worked fine and all was well untill I decided that I wanted to play the game in full screen. After restarting the game it just goes to a black screen in which all you can see is the mouse cursor. Judging by the sound the game is loaded and i can tab around in the startup menu, I just don’t see anything.

So I tried uninstalling and reinstalling the game, and homebrew, but it seems that the settings are saved somewhere because after reinstalling it still goes in to full screen mode.

Anyone have any idea on how to solve it? Is there a way to completely clear the installation and all files?

Cataclysm configuration files are located in config folder on same level as application executable.

I am not sure about MacOS, but you can try checking following paths:

~/Library/Application Support/Cataclysm/config/

All right, I’ll see if I can clear them when I get home tomorrow and if that does the trick.


Did the trick!

Thanks again :slight_smile: