Sometimes cannot a Mossberg 500 beyond one shell; also, world's end lab autopsy

Currently loaded is 00 shot. Before this, I couldn’t load slugs beyond one, either, though after trying it this time it seems I can load slugs all the way to 8 now, so.

I ran out of 00 while reloading, and I think I did some reloading while riding a motorcycle, if that helps.

Also, after going down into a lab for a bit and then coming back out, it seemed the world started generating identical dissector rooms when I came back out onto the world map. I only went into the first floor, but when I came out, I went to the right/East/whatever and found blue-tiled rooms like the ones in the lab, and it seemed to go on more or less forever as I ran north. Occasionally, it seemed to load a normal field region, but then just shifted the labs over to the right a little bit and kept going.

This is using a gitpull from like just earlier today, also - 4/10/13. I did the git, then make cleaned, then make’d to compile in cygwin, if that’s relevant.