Requirement ID naming convention

I’m looking at adding more requirement lists to the game. However, there is no current ID naming convention to differentiate reqs from singular items, and I feel that that could lead to confusion down the road. Would a suffix in the ID, such as something_type, something_like, or something_req be suitable for a item requirement list?

They’re already typed values, both in json and in the game code. Naming scenes are fragile and a pain to maintain.

They’re currently set apart by their inclusion method.
Similar to how item groups and individual items are applied with different tag (“item” vs “group”).

To clarify, I don’t propose making the reqs. ID semantic (codewise), rather sidestep getting a thesaurus to come up with good ID names. For example, nail_req being nail-like things instead of trying to find a good, unused synonym for nail.