Questions, questions and questions

What is your native language? You very much lack proper English and you once before said something like ‘I don’t know the name in English.’
Just curious, that’s all.

I was sure my english where good enough. I know I sound like Tarzan but it wound me know is even worse :smiley:
Your comment explain a lot about the destiny of some of my post.
I m from Argentina and speak spanish.

Well, as an example, I will fix the message you just wrote, with a bit of guestimation as to what you were exactly trying to say:

I was sure my english was good enough. I know I sound like Tarzan but it would be good to know if it’s even worse.
Your comment explains a lot about the destination of some of my posts.
I’m from Argentina and speak spanish.

I was a lot better if you fix my questions, that way maybe I got an answer :stuck_out_tongue:
This also explain some rude answers I got from the mod authors from Fallout 4 (Horizon) and Skyrim (Requiem)
I always think : Why? I m asking politely.
Perhaps I need to participate less in english forums, but most of the best mods are in english.

I keep updating this post because some time ago someone told me to make a single post for all my questions.

  • The guy that give aderall quest dont accept these outside the bottle, and cannot refill the bottle. (This is more a rant than a question :p)

  • Can a dig to a underground building? The entry for the lab is at long distance and heavily guarded.

  • One of my NPC as is own faction. This is intended?

Sorry for my english.

Edit: The new camp features are amazing.

The first seems like an oversight, considering that the meta was to discard containers and compile resources into large, free-flowing piles last time I played the game. Can’t see why he wouldn’t/shouldn’t accept loosies.

You very well can dig to an underground building, given enough time and the appropriate resources. A jackhammer would be ideal, but a pickaxe could probably do the same thing given enough time.

1 Like

Every time I go for the quest “analyze blood” the place was destroyed and also the centrifuge.
The question: The new tools added last yeas to experimental can be used for this?
There are new lab tools in game. But still dont know how to use them.

The 4 new tool qualities (some have more than 1 tool possible) are only related to crafting mutagens and serums. They have no connection to that quest. There is a specific ‘medical room’ in labs where there are 4 small hospital rooms and the corridor outside them has a functioning centrifuge that is used for that quest.

1 Like

Thank you.

Another: There is an eye above my head. Every time I cross path with a Flaming Eye something nasty happens.
Once just blind for half hour game time
But also another time just got covered in bile (no enemy around) and later puke something grey and died.
Now there is an eye above my head again and that thing was really far away, is attack range is incredible. Already got covered in bile again…
My question: There is a defense against that nasty attack?

Edit: How to completely remove a camp? (If possible)
Because I try to move my camp few squares, so, I tried abandon camp and build 3 blocks to the East. Say “too close to another camp”.

the ‘eye’ symbol is saying you have the ‘Teleglow’ effect inflicted upon you (yes, by the Flaming eye, but you can also get it from teleporting). The ‘Teleglow’ has many possible effects, most of which are fairly harmless. The worst possible outcome though is to give you a Fungal Infection, which can be very bad.

I have no info/experience with NPC Faction camp stuff.

1 Like

Kill them before you’re in range. Recommend Barrett .50 for maximum effect. Don’t go Eye hunting at night because they will see you before you see them unless you have perfect night vision.

edit: I’ve never used the fully-enclosed deathmobile strategy before, but that should work too.

1 Like

Again: Thank you.
20 chars

A old man once told me: The best defense is an attack.
Thank you.

A way to temporally disable trade items in floor and chest? Make trade a bit difficult if many items around. Like in the death mobile.

I found a Osprey just “battered”, mark in the map just in case devs add fast travel…

There is already a 3d tileset around. Online version soon?

Is there a way to open safes other than stethoscope?

I cant build a camp in the fire station. What I m doing wrong?
I talk with a npc but the option dont appear. Work normal in fields.

I might be missing some posts in this thread, but in case you or other people experiencing the npc pain problems haven’t found out yet, cattle mutants have the mutation called “huge”, which gives bonus strength, restricts clothing, and makes riding in vehicles very uncomfortable, causing pain.

Thank you.
Probably a old post of mine. But thanks anyway.

Finally found the right Fire station for a base. But the Z broke a “mechanical winch” and now cannot open the doors or close.
There is a way to repare it?

You might be able to construct a rope & pulley system to work it. I remember seeing that in the construction menu but never tried it before.

1 Like

How to use the healing injector (RX12?) on a NPC?