PKs rebalanceing not working in new version

I installed a new mod called “ASCENSION” that requires PKs in order to work.
When I installed the LATEST version of PKs on the launcher, create a new world and install the new mod, I get this popped up on the loading screen:

DEBUG : Error: data/mods//PKs_Rebalancing-master//pk_regional_settings.json: line 36:9: “forest_mapgen_settings”: { … } required for default

  "boosted_other_percent": 50.0,    "//": "...accounts for this % of total coverage"
  "map_extras": {      
    "//": "mapping for weighted lists of extras",
    "field": {

FUNCTION : bool main_menu::new_character_tab()
FILE : src/main_menu.cpp
LINE : 694

I have tried to modify the Json file and reinstall PKs but it doesn’t work

Either cataclysm is outdated, or PK’s is. That’s fixed if both are current.
edit: ah I see the problem…you’re using the launcher version of PK…use this:

1 Like

Thank you so much ! That solved my problem

I did all this, and it doesn’t work. Same issue. I replaced the old PKs with the new one. I even deleted the old one ahead of time and then put in the new one just to be safe. I don’t see what I’m doing wrong.
I don’t expect @Malkeus to help me, he seems to just feel like being a jerk about it, as you can see. I’m sure I’m doing something wrong, human error and all that. But I have no clue what it is. I still need help.