Overmap not drawing roads (using non-default font)

#1

Following Vormithrax’s quick tip about making the game prettier for streaming, I changed the fonts in my data/fonts folder and updated the config file to reflect this (changed them to Consolas Bold for the minimap/text and whitrabt for the overmap) and now the overmap is not generating the road tiles. Does anyone know how to fix this? Thanks in advance <3

#2

Do you have “Font blending” and “SDL ASCII lines” set to true under the Graphics tab in your Options? That seemed to resolve that issue for me.

#3

I saw something about that on one of the github posts too, I think Kevin had taken a screenshot of that setting or something? I didn’t see that setting in there so maybe I just need to update again til it shows up… Thanks for the response in any case! I’ll report back in a bit

#4

Just wanted to follow-up: I hadn’t updated my game in a while (I thought the launcher updated it automatically, so I neglected clicking the ‘update game’ button for a week or so). As soon as I updated and changed those settings it worked like a charm! Thanks again! :smiley: