Issue with the minimap?

Having updated my game to the latest experimental, all of a sudden my minimap no longer looks like it used to. Now it looks like a smaller version of what I see on the big map screen. It doesnt even show the blinking dots that showed nearby enemies. Anyone know whats up with that?

That’s the small overmap, not the minimap.

Use the } key to open the sidebar options and make sure that the “Map” is turned on and - depending on your screen resolution - can be displayed. You can turn the “Overmap” off if you don’t want it.

Also remember, if you’ve turned your minimap off at some point, you’ll have to turn it back on again with SHIFT+N.

Oh my god, thank you so much for helping me fix that. I really appreciate all your hel over the last few days.

No problem, glad I can help :blush: .