Is ther way to stop new sidebar from blinking like mad?

#1

curses 8756.

the new sidebar is being redrawn every animation frame, and every gameturn, so in the end its blinking constantly, and thats very very annoying. disabling animations in options only solves problem halfway - it still blinks on progressing gameturns. (and ofc I’d prefer to play with animations on)

also, it seems font.json doesnt affetc fontsize anymore, how one change font size now? default 8 is kinda too small.

anyone knows?
thanks

#2

If you prefer ascii you could play tiles version, just set “Use tiles” false

Should be no blinking any more

1 Like
#3

well that solves all my problems, thus didnt know it was an option. many thanks.

#4

Font settings (except typeface) can be changed in game options now.