Illegible bionic key

I’ve installed a bunch of bionics and it grew to too many keys apparently. Looking in my save file the next key it assigned should be after ~, but I’d guess there isn’t one on my keyboard because it spits out a rectangular box.

Edit: Reassigning it to 1 works, if anyone else has this problem, so this should at allow 20 more activeables based on 0-9 and their shift keys.

I second this. Bionic screen only assigns 30 keys. It doesn’t use shift+numbers or shift+letters, apparently. Also the list of active bionics outgrows the interface box at some point, so not only can’t you access it, you can’t even see it. There should be a scrolling option.
How did you reassign these keys?