How to ignore Chihuahua?

I have been playing my longest game so far - just over a week in the woods and have a good camp set up.
A major problem has arisen in my utopia - every time I try to do anything that takes any time I am distracted by a chihuahua.
Actually the real problem is I don’t want to kill it for some reason.
I have tried various configurations of the safe mode manager, but none seem to do what I want - they either don’t ignore the chihuahua, or they also ignore the moose, or something else.

How do I set it up so that it ignores the chihuahua and otherwise has default behaviour?
Any help, really, really, appreciated.

In general I’d say:
Open the save mode manager, create a new rule, make it a blacklist, choose the monster category (in the column where you can choose between “sound” and “monster”), as name choose * and set the - I’ve forgot the term of the column - hostility setting to Hostile, and a distance of 0 (which means “as far as the character can see”).
Then create a second rule, mark it as whitelist, choose the monster category, add in the name Chihuahua (or Chihuahua*, which will also catch Chihuahua puppies) and set the hostility setting to Any (small risk of being mauled by a hostile Chihuahua) or Neutral, as well as a distance of 0.

This - as far as I’ve tested it - will ignore any and all Chihuahuas but still warn about other monsters.

I’m not sure if it overwrites the default settings, hence the first rule. If it does, you might want to change the hostility setting on the first rule to Any (to also warn you about neutral/tracking monsters) and add in another * whitelist rule for Friendly monsters.

3 Likes

That’s a great tip. I always just dealt with it. Thanks for sharing! :+1::+1:

Thanks - that works. What a relief!
:slight_smile:

chihuaha evil, was it hostile? or was it just barking all the timme

It was the relentless barking. :slight_smile:
Getting torn apart by zombies was not so bad after that.