Game Crashing on World Load

I dont get any message just Cata.exe has stopped working, windows will now shut it down an let you know if it finds a answer, Im on the newest 0.A build if some one can tell me how ill link whatever you guys need to fix it

May or may not be fixed by once it lands.

Nope lol Im not useing an old map but a fresh made on also I keep getting an error that says cant find shelter lol

this sometimes happens with large city size settings (or when you are very unlucky) generate a new world and try again.

Nope its still not working sadly. also what do you mean map size. So if i shrink down the city size ill get the shelters. Also sorry for poor spelling i have two broken knuckles lol

Yeah the city size. My bad.

Nope… Lol still broken also i think it may have to do with the new skill set the one with fenceing and baton fighting.

Ok something new now its crashing when im picking martial arts. I can pick everything up to the venom type then it fails and crashes.

Ok even deleting the lang folder didnt help. My game is still crashing when it tries to load a map. I have tried to remake it 18 times going from size 1 to size 16 and it just keeps freezeing also still cant find shelter lol

i have the similar problem but at experimental (windows graphical build 1040)…
i noticed that this problem doesn’t occur if the tile set is off(false)
when deleting the uncompressed file after running the program, the gfx folder is recognized by the computer as already running and cannot be deleted

the logg tx shows this

Attempting to initialize accelerated SDL renderer.
Initializing SDL Tiles context
Attempting to Initialize JSON and TILESET path information from [gfx]
JSON path set to [gfx/HoderTileset/tile_config.json].
TILESET path set to [gfx/HoderTileset/hodertiles.png].
Attempting to Load JSON file
Tile Width: 16 Tile Height: 16 Tile Definitions: 1899
Attempting to Load Tileset file
Could not locate tileset file at gfx/HoderTileset/hodertiles.png
Tiles initialized successfully.
Generating fontlist
Loading truetype font [data\font\terminus.fon].
mod_ui initialized

Same issue here as reported above.

I noticed some serious graphical issues if the game is set to fullscreen as well. Parts of the screen blink in and out when moving the cursor around on the initial menu selection screen.

Also, I want to mention that when it does crash, I can not close it. Termination of the program requires ending its process.

I do not use the tilesets myself. And have no idea how to compile it with tiles. So somebody else needs to look into it. Sorry.

i hope this issue is resolve soon

As do I still able to play 0.9 though

I can play 0.A just fine.

Its the experimental build that causes me issues.

You guys are getting stuck on the stable release 0.A?

yes i am only using the latest stable right now.

Some of these crashes may be related to running the windows tileset version of the game with “use tiles” set to true. See Bakit’s post on the middle/bottom of the first page, or my own re-iteration for a possible solution if you are using experimental builds in the 1050+ range.

EDIT: Forgot link: