Fire extinguister doesn't work


#1

I can’t get fire extinguishers to work. Use>Large Fire Extinguisher>direction, and it doesn’t do anything. No charges used from the extinguisher, no fire extinguished. Absolutely nothing happens.

Throwable version is a fancy rock. It’s impossible to tell whether it exploded or the fire destroyed it, but it definitely doesn’t extinguish any fire.

Latest game version.


#2

Yeah, I’ve noticed this too.


#3

Have you tried using it on the tile with the fire? Because last I used them they refuse to fire against tiles without fire and only effect one tile. So it might be that honestly the fire extinguishing stuff is a bit of a sham as it’s next to useless even when it is useful.


#4

Yes, I have. It wasn’t just one tile. I set a fungal bloom on fire, and apparently the fungal spire itself is fireproof, but the fungal walls that it infinitely respawns are not, and I didn’t want to use ammo on it. There was a lot of fire. I tried one tile, I tried the middle of multiple tiles, I tossed the throwable one directly into the fire and looked for it after I blew the spire to pieces with heavy machine guns. The only thing I didn’t try was actually setting myself on fire.

I mean, that happened later in a temple, but I didn’t have an extinguisher on me. RIP cloak, I shouldn’t have taken you with me.


#5

I would recommend applying a 120mm tank shell to the fungal spire. 120mm HEAT by preference. Once its dead, everything will burn up.


#6

Still getting this glitch as of build 8342.