Dual aiming line things

I followed the tutorial to run cygwin and it seems to run well except for this weird glitch that happened when I aimed.

I got another @ a few tiles north and a separate red “line” for aiming. (This “line” is linked to the other @)

I just tried again and it seems normal now…I guess it happened for that session only?

I felt I should mention it any way.

I started every line with I.
I think that is bad.

Edit: Another bug that I just had…twice.
Segmentation Fault when selecting Misc in the crafting menu. This happened twice

Was going to start this line with “I” but your edit broke the chain so never mind.

Haven’t ever seen that happen before (the two lines thing) did update today or earlier? Knowing when you updated might help narrow down what changes were made around that time.

Sadly I’ve (almost put it at the start there for a second) found Segment Faults to be an all too common event. Which is to say it kills the occasional hour of progress but overall it’s not too bad.

I didn’t update the game.
I installed from scratch, what, three days ago now…
If seg-faults are common then bug-hum-bar.
In any case the dual aiming thing isn’t that bad and it only happened once.

I do however have a massive problem with not being able to make a crowbar and any thing else under misc.

I promise not to edit this post. Colon three.

[font=impact]I am editing this line onwards…
Is the Misc menu a common bug?
It is repeating EVERY TIME!
IMO Cygwin is unplayable…seriously? no Misc menu? WHAT THE FUCK!

I use Impact now.[/font]

On a side note with aiming, I had a .44 revolver pistol thing, and it won’t fire, going from a 4 prelease 2 to 4. I hit fire and all the enemies disappear and no targeting cursor shows up.

I assume you button mashed directional keys.
In my games the “curser” some time goes “off screen” and needs to be realigned.[/font]

Please do not make your bug reports harder to read by using strange fonts. (that is all I have to say about the issue, didn’t really get what caused the problem, nor did I have an easy answer).

I don’t think it’s a cursor issue, no monsters come up and it won’t let me target anything. I also just tried a shotgun, same behavior.

Oh nvm, I may have found the issue, they may have instituted range limitations in .4, so it literally will only show guys within a firing range, instead of letting me try and shoot faraway things and miss.