Clean install of C and updating to latest builds

Hi guys,

I have just done a clean install of Cooper and then downloaded the latest 10 tiles builds (c-3426 through to c-3435) none of which work when trying to load up the game, tried the same with the 64bit, it doesn’t go to the main menu, just crashes before the game can even begin to load, last successful build I was able to run was around c-3289 I believe it was, but these latest 10 builds insta crash.

Any ideas?

Have you tried changing the software rendering setting in options.txt (as indicated by the stickied thread)?

Yes I have tried that and a couple of other settings but still no luck.

I probably should of mentioned what I’ve tried in my first post in hindsight.

Have you tried using them with a nightly/experimental build?

I’m currently trying with 3439/3440 and neither of them work, downloading from the usual place:

This can now be locked, weirdly I was advised on the reddit thread for C:DDA that I should delete everything but the character template and just extract and that seems to have worked…