CDDA disables ALT + number codes

Sometimes i use alt + number letters for various reasons, but sometimes the codes didn’t do anything. As it turned out when i play cdda, it disables this feature.

By other app i mean applications like chrome, win 10 search box or total commander, etc.

If from cdda screen i switch…

  • to other app, the feature stays disabled.
  • to notepad, the feature works again.
  • to other app and then to notepad, it stays disabled.

Just curious, don’t know if it would make any difference, but have you tried switching CDDA to keycode entry mode?

Options → Interface → Use key code entry mode

I tried now but nothing changed.

Same issue here, but not latest experimental.

On my system its as if the “on top switch” (not sure what its called in Win 10 sorry) is stuck on. It even keeps the task manager from showing.

Will update to latest and see if it still happens.