Cataclysm (not responding)

So, i’m on a laptop and i downloaded Cataclysm DDA for windows. I come to play it, but whenever i loadit up i get a white screen and when i click at the top it says something like
Cataclysm: Dark Days Ahead - 0.4 (Not Responding)
Everytime i open it up. The day this happened i was having some computer issues, but it’s all fixed now except this. I’d love any help

What operating system are you using?

Have you tried removing it and re-downloading?

It may have been corrupted, download it again.

You might want to check the json files. That error popped up once or twice when I forgot or mistyped something in there.

It’s happining again, which really makes me mad because the way i fixed it the first time is i deleated the Catalysm aplication thing with the Z thing that is right under the save folder. I just deleated that, re-downloaded, got the game back up but my save was gone and my settings reset. Now that i think back to it, when i extracted the files, it said something about “there are 21 folders with the same name” or something like that, and i wonder if when i click replace all it deleats my old save file and my options that i have set :?

ok, so I just moved my old save folder to the place where i downloaded a fresh cataclysm, and it doesn’t work. Does this mean my save file gets corrupted or something after i play for a bit, making me unable to play the game at all? If so, how do i fix it? BTW i am on a toshiba laptop with windows 8, if that helps at all.

Cataclysm with a Z? Um, yeah, there is no such file, at least in the latest version.

Download the source code and compile that. If it doesn’t work then, I recommend you download avast and do a boot runtime scan followed by downloading advanced system care and scanning and fixing all errors. If it doesn’t work after all that, you might just be buggered out of luck.

If the issue goes away when you remove your save directory, then you’ve got a mismatch between your save file and the executable. Do be aware that save files are NOT guaranteed to be compatible with versions other than the one they’re generated in, and I think pretty much every recent major version has broken save compatibility. And yes, this is something we’re working on.

I also know that 0.3 saves are massively incompatible with 0.4, although I thought that was a crash rather than a hang.

Oh goody. A new error.

Runtime error!

Program: C:\Users\Nryer\Downloads\CataDDA0.4 (1)\Cataclysm.exe

The application has requested the runtime to terminate it in an unusual way.
Please contact the application’s support team for more information.

My god. I just want to play some cataclysm, but for some reason, it own’t let me. :'c

Do you know what happened right before that?

What exactly do you mean by that? Right as i open cataclysm a second or two later it gives a sound then the error message. It doesn’t even show cataclysm, just a white screen.

Make a brand new directory, download a brand new cataclysm and put it in there, if that does not work the problem lies on your computer.

what does that mean? .-.

A new folder. folder = directory in computer terms.

thanks :stuck_out_tongue:

Every. Single. Time. i open up cataclysm the second time, after re-downloading, in a little box with the left side missing, it shows 0] and doesn’t do anything else. I click and guess what i get?
Cataclysm. Not. Freaking. Responding.