Can't load rock forge or clay kiln with charcoal

When I examine either to try to load them, it tells me “You need some charcoal to load the clay kiln/rock forge”. I had around 240 charcoal in my inventory, and another 3800 on the ground by my feet. Trying to put charcoal into them directly, it tells me “You can’t place items there.”

It’s moot for the character in question, since she just starved to death, but I’d like to know what’s going on for future playthroughs and other current characters. This was in 0.F stable. Searching has shown me that there have been other problems with them recently, but this is a different issue. I’ve used them in 0.E without issues, but this was my first time trying one in 0.F.

I am not able to reproduce this issue and have not seen other such reports, so it’d be great if you could link some more bug reports related to this specific construction piece.

I have a rock forge at base and had it there ever since 0.E-3. This save has transferred through 0.F Stable, up to the current latest 0.F Experimental. I have not had issues loading nor unloading my forge in any of those game versions. [e]xamining it should allow you to unload the present charcoal in it, you cannot load more in which seems like an oversight but not a real big deal.

If no charcoal is preset, you have the option to load new charcoal from your inventory - the charcoal at your feet does not count anymore, so this may be where your report comes in play. However, I am still able to load charcoal from my inventory as expected. Are you sure you picked it up when you tried to load it? Either having it in your inventory or [w]ielding works.

Yep, I checked my inventory each time to make sure I was actually holding some. 238 during one attempt, 246 (the max my char could hold) during another. Got the same message whether I had any or not.

The other bug reports are from about a year ago.

The last one is a duplicate, same bug as one of the others reported by a different person. One of them also mentions the same issue cropping up about 4 years before.

did you try 'e’xamining it instead?

Yep, that’s when it gave me the message “You need some charcoal to load the clay kiln/rock forge.”

Just made them on a new character, and she was able to load them (well, the clay kiln at least, haven’t tried the forge yet) without a problem. So it was something specific to that character. Is there a minimum amount they can be loaded with?