Bug report - New Game with Frank-1 version

Hi all!

Just wanted to report a bug I’m having when starting a new game (probably not game-breaking,I hope)

Fresh install of CataclysmDDA Frank-1 stable release (windows tiles x64 version)
Everytime I start a new game with default options, default mods (Dark Days Ahead [dda], Disable NPC needs, Bionic Professions), default world, just trying to launch a new game to see if the game is working, there are multiple error messages concerning some armor objects:

I’m on win 10 x64

Here is the debug.log if it can help anyone:

I also tried with the 32 bit version of the release, but the same errors appears.

Happy cataclysm to all!

Was this save made in a previous version with mods loaded?

No it was an entirely new game, new world, new save, vanilla start without touching any other options or parameters.

Also, I tried to launch a new game with the latest unstable version, same parameters, and these errors not showed up, so it has been fixed somehow since the stable release.

Sorry can’t help much more, I’m not a developper, just wanted to point out what I saw :slight_smile:

Stable had a load of problems, mostly from half-implemented features. Example: pipes are apparently 3 in long in 0.F, but hammering the ends with a rock extends them to 19 in long (or something like that), so a makeshift crowbar can’t fit in anything smaller than a duffel bag. Never had that specific error running stable, but then I also never started a game with a character with gauntlets in their starting loadout.

1 Like

0.F-1 was not announced yet. You have downloaded not a final version of it.

1 Like

0.F-1 was not announced yet. You have downloaded not a final version of it.

Oh okay, it’s not clear because that’s not what it says on the official download page.


Guess I’ll stick to the 0.F or the latest unstable for now.

Thanks for your answers, though! :blush: Have a good day/night !

If you redownload 0.F-1 now, it should be fixed.

1 Like

I will, many thanks !