Black Screen on Launch with latest versions

After update 10726 and later (Experimental) upon launching the game I am stuck with a black screen, unknown if game is actually working and is graphic issue but I do not think so.

Upon checking my Debug log I could not understand that would cause the problem and was wondering if anyone could understand this or have an idea on how to help?

The Debug Log:

Are you using external mods, or using mods from an older build? That log stops at something it doesn’t like in the Remove Nether Creatures mod, and I’m not aware of that being part of core. Isn’t in my 10716 version, and that ones from after the great mod purge.

I’ll try messing around with mods.

Indeed, as Profugo_Barbatus stated, it seems to have a problem with data/mods/Removes Nether Creatures/modinfo.json.
Aparently, there are multiple "//": entries on line the lines 66-69, if I understand that correctly.

Either remove the mod completely from your mod folder if you don’t plan to use it (or have used it on one of your save games) or remove all the "//": "[...]", codes.

@Profugo_Barbatus…: Now you beat me to it :stuck_out_tongue: .

1 Like

That was 100% it, I had just assumed the mod was bugged but had no idea it would keep me from launching completely! Many thanks!

Hey guys i have the same issue, after deciding to have some fun with it and istalling a ton of mods the game gave me a black screen when started.

How i fixed it was i grabbed a bunch of mods from the folder and made temp folders while i tried to start the game until i indentified which mod was the problematic one. For me it was the Fu-Ji structures mod.

Hopefully this is of help to someone.